<!DOCTYPE html>
<html class="no-js" lang="en-US" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head itemscope itemtype="http://schema.org/WebSite">
	<meta charset="UTF-8">
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<![endif]-->
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	
                    <link rel="icon" href="http://hey.com/wp-content/uploads/hey-favicon-32x32.png" type="image/x-icon" />
        
                    <meta name="msapplication-TileImage" content="http://hey.com/wp-content/uploads/hey-favicon-32x32.png">        
                    <link rel="apple-touch-icon-precomposed" href="http://hey.com/wp-content/uploads/hey-favicon-32x32.png">        
                    <meta name="viewport" content="width=device-width, initial-scale=1">
            <meta name="apple-mobile-web-app-capable" content="yes">
            <meta name="apple-mobile-web-app-status-bar-style" content="black">
        
        
        <meta itemprop="name" content="HEY.com" />
        <meta itemprop="url" content="http://hey.com" />

                                                <meta itemprop="creator accountablePerson" content="Dane Golden" />
                    	<link rel="pingback" href="http://hey.com/xmlrpc.php" />
	<title>Harnessing the Power of &#8216;You&#8217; in YouTube: a TubeBuddy/HEY.com Study &#8211; HEY.com</title>
<script type="text/javascript">document.documentElement.className = document.documentElement.className.replace( /\bno-js\b/,'js' );</script><link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HEY.com &raquo; Feed" href="http://hey.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hey.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://hey.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='sab-plugin-css'  href='http://hey.com/wp-content/plugins/simple-author-box/css/simple-author-box.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='http://hey.com/wp-content/plugins/wp-shortcode/css/tipsy.css' type='text/css' media='all' />
<link rel='stylesheet' id='mts_wpshortcodes-css'  href='http://hey.com/wp-content/plugins/wp-shortcode/css/wp-shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='sociallyviral-stylesheet-css'  href='http://hey.com/wp-content/themes/mts_sociallyviral/style.css' type='text/css' media='all' />
<style id='sociallyviral-stylesheet-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='fontawesome-css'  href='http://hey.com/wp-content/themes/mts_sociallyviral/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://hey.com/wp-content/themes/mts_sociallyviral/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.1.0/css/font-awesome.min.css' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script>window.jQuery || document.write('<script src="http://hey.com/wp-includes/js/jquery/jquery.js"><\/script>')</script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.4.1/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mts_customscript = {"responsive":"1","nav_menu":"primary"};
/* ]]> */
</script>
<script>window.jQuery.migrateMute || document.write('<script src="http://hey.com/wp-includes/js/jquery/jquery-migrate.min.js"><\/script>')</script>
<script type='text/javascript' async="async" src='http://hey.com/wp-content/themes/mts_sociallyviral/js/customscript.js'></script>
<script type='text/javascript' src='http://hey.com/wp-content/plugins/wp-shortcode/js/jquery.tipsy.js'></script>
<script type='text/javascript' src='http://hey.com/wp-content/plugins/wp-shortcode/js/wp-shortcode.js'></script>
<link rel='https://api.w.org/' href='http://hey.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hey.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hey.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How To Decide If Your B2B Company Should Use YouTube Marketing' href='http://hey.com/b2b-youtube-marketing-decide/' />

<link rel="canonical" href="http://hey.com/you-in-youtube-study/" />
<link rel='shortlink' href='http://hey.com/?p=1116' />
<link rel="alternate" type="application/json+oembed" href="http://hey.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhey.com%2Fyou-in-youtube-study%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hey.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhey.com%2Fyou-in-youtube-study%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//hey.com/?wordfence_logHuman=1&hid=C8B328E3251725823B21AB12FCACC01E');
</script><link href="//fonts.googleapis.com/css?family=Roboto:500|Roboto:normal&amp;subset=latin" rel="stylesheet" type="text/css">
<style type="text/css">
#logo a { font-family: 'Roboto'; font-weight: 500; font-size: 44px; color: #33bcf2; }
#primary-navigation li, #primary-navigation li a { font-family: 'Roboto', Helvetica, Arial, sans-serif; font-weight: normal; font-size: 20px; color: #ffffff; }
.latestPost .title, .latestPost .title a { font-family: 'Roboto'; font-weight: normal; font-size: 24px; color: #555555;line-height: 36px; }
.single-title { font-family: 'Roboto'; font-weight: normal; font-size: 38px; color: #555555;line-height: 53px; }
body { font-family: 'Roboto'; font-weight: normal; font-size: 16px; color: #707070; }
.widget .widget-title { font-family: 'Roboto'; font-weight: 500; font-size: 18px; color: #555555;text-transform: uppercase; }
#sidebars .widget { font-family: 'Roboto'; font-weight: normal; font-size: 16px; color: #707070; }
.footer-widgets { font-family: 'Roboto'; font-weight: normal; font-size: 14px; color: #707070; }
h1 { font-family: 'Roboto'; font-weight: normal; font-size: 38px; color: #555555; }
h2 { font-family: 'Roboto'; font-weight: normal; font-size: 28px; color: #555555; }
h3 { font-family: 'Roboto'; font-weight: normal; font-size: 26px; color: #555555; }
h4 { font-family: 'Roboto'; font-weight: normal; font-size: 22px; color: #555555; }
h5 { font-family: 'Roboto'; font-weight: normal; font-size: 18px; color: #555555; }
h6 { font-family: 'Roboto'; font-weight: normal; font-size: 16px; color: #555555; }
</style>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "BlogPosting",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "http://hey.com/you-in-youtube-study/"
    },
    "headline": "Harnessing the Power of 'You' in YouTube: a TubeBuddy/HEY.com Study",
    "image": {
        "@type": "ImageObject",
        "url": "http://hey.com/wp-content/uploads/you-word-cloud-1200.png",
        "width": 1200,
        "height": 660
    },
    "datePublished": "2017-02-06T21:00:26-0800",
    "dateModified": "2017-02-08T14:25:04+0000",
    "author": {
        "@type": "Person",
        "name": "Dane Golden"
    },
    "publisher": {
        "@type": "Organization",
        "name": "HEY.com",
        "logo": {
            "@type": "ImageObject",
            "url": "http://hey.com/wp-content/uploads/hey-logo-140x86.jpg",
            "width": 140,
            "height": 86
        }
    },
    "description": "Published: February 7, 2017[easy_media_download url=\"http://hey.com/wp-content/uploads/You-in-YouTube-Study-Tu"
}
</script>
<!-- Vipers Video Quicktags v6.6.0 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://hey.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<link rel="amphtml" href="http://hey.com/you-in-youtube-study/amp/" /><script src='https://www.google.com/recaptcha/api.js'></script>
<META NAME="ROBOTS" CONTENT="NOODP">

<style type="text/css">.saboxplugin-wrap {margin-top:0px;}.saboxplugin-wrap {margin-bottom:0px;}.saboxplugin-wrap .saboxplugin-authorname {font-size:18px; line-height:25px;}.saboxplugin-wrap .saboxplugin-desc {font-size:14px; line-height:21px;}.saboxplugin-wrap .saboxplugin-web {font-size:14px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color {font-size:23px;}.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-color:before {width:40px; height:40px; line-height:41px; }.saboxplugin-wrap .saboxplugin-socials .saboxplugin-icon-grey {font-size:20px;}</style><link rel="icon" href="http://hey.com/wp-content/uploads/hey-favicon-32x32-65x65.png" sizes="32x32" />
<link rel="icon" href="http://hey.com/wp-content/uploads/hey-favicon-32x32.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://hey.com/wp-content/uploads/hey-favicon-32x32.png" />
<meta name="msapplication-TileImage" content="http://hey.com/wp-content/uploads/hey-favicon-32x32.png" />
		<style type="text/css" id="wp-custom-css">
			  /*****NavBar Font Scaling*****/
/***Each breakpoint is where the Navbar would break into another line with the given font size.***/
@media only screen and (min-width: 1116px) and (max-width: 1182px) {
	#primary-navigation li a{
		font-size: 18px;
	}
}
@media only screen and (min-width: 1051px) and (max-width: 1116px) {
	#primary-navigation li a{
		font-size: 18px;
		padding: 15px 25px;
	}
}
@media only screen and (min-width: 984px) and (max-width: 1051px) {
	#primary-navigation li a{
		font-size: 18px;
		padding: 15px 20px;
	}
}
@media only screen and (min-width: 920px) and (max-width: 984px) {
	#primary-navigation li a{
		font-size: 18px;
		padding: 15px 18px;
	}
}
@media only screen and (min-width: 864px) and (max-width: 920px) {
	#primary-navigation li a{
		font-size: 16px;
		padding: 15px 18px;
	}
}		</style>
	
<!-- START - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.7 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="HEY.com"/>
  <meta property="og:title" content="Harnessing the Power of &#039;You&#039; in YouTube: a TubeBuddy/HEY.com Study"/>
  <meta property="og:url" content="http://hey.com/you-in-youtube-study/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Published: February 7, 2017


After an in-depth study (a joint effort of TubeBuddy and HEY.com), authors Dane Golden and Phil Starkovich have found that saying the word &quot;you&quot; just once in the first 5 seconds of a YouTube video can increase overall views by 66%. And views can increase by 97% - ess"/>
  <meta property="og:image" content="http://hey.com/wp-content/uploads/you-word-cloud-1200.png"/>
  <meta property="article:published_time" content="2017-02-06T21:00:26+00:00"/>
  <meta property="article:modified_time" content="2017-02-08T14:25:04+00:00" />
  <meta property="og:updated_time" content="2017-02-08T14:25:04+00:00" />
  <meta property="article:section" content="Study"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Harnessing the Power of &#039;You&#039; in YouTube: a TubeBuddy/HEY.com Study"/>
  <meta itemprop="description" content="Published: February 7, 2017


After an in-depth study (a joint effort of TubeBuddy and HEY.com), authors Dane Golden and Phil Starkovich have found that saying the word &quot;you&quot; just once in the first 5 seconds of a YouTube video can increase overall views by 66%. And views can increase by 97% - ess"/>
  <meta itemprop="image" content="http://hey.com/wp-content/uploads/you-word-cloud-1200.png"/>
 <!-- Twitter Cards -->
 <!-- SEO -->
 <!-- Misc. tags -->
<!-- END - Facebook Open Graph, Google+ and Twitter Card Tags 2.0.7 -->

</head>
<body id="blog" class="post-template-default single single-post postid-1116 single-format-standard main" itemscope itemtype="http://schema.org/WebPage">
<!-- START Google Tag Manager - after opening BODY tag -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TJBLR8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TJBLR8');</script>
<!-- END Google Tag Manager -->

<!-- BEGIN Facebook JavaScript SDK to embed Facebook videos -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v2.5";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<!-- END Facebook JavaScript SDK to embed Facebook videos -->

<!-- BEGIN PAGEFAIR AD BLOCKING TRACKER -->
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.8.1/jquery.min.js"></script>
<script type="text/javascript">
    (function() {
        function async_load(script_url){
            var protocol = ('https:' == document.location.protocol ? 'https://' : 'http://');
            var s = document.createElement('script'); s.src = protocol + script_url;
            var x = document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s, x);
        }
        bm_website_code = 'E04129549F7A42CB';
        jQuery(document).ready(function(){async_load('asset.pagefair.com/measure.min.js')});
        jQuery(document).ready(function(){async_load('asset.pagefair.net/ads.min.js')});
    })();
</script>
<!-- END PAGEFAIR AD BLOCKING TRACKER -->

    
	<div class="main-container">
		<header id="site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader">
			<div class="container">
				<div id="header">
					<div class="logo-wrap">
																												  <h2 id="logo" class="image-logo" itemprop="headline">
										<a href="http://hey.com"><img src="http://hey.com/wp-content/uploads/hey-logo-140x86.jpg" alt="HEY.com" width="140" height="86"></a>
									</h2><!-- END #logo -->
																		</div>

											<div class="header-search"><form method="get" id="searchform" class="search-form" action="http://hey.com" _lpchecked="1">
	<fieldset>
		<input type="text" name="s" id="s" value="" placeholder="What are you looking for?"  />
		<button id="search-image" class="sbutton" type="submit" value="">
	    		<i class="fa fa-search"></i>
	    	</button>
	</fieldset>
</form>
</div>
					
											<div class="header-social">
					        					            					                <a href="https://twitter.com/heycom1" class="header-twitter" style="background: #0eb6f6" target="_blank"><span class="fa fa-twitter"></span></a>
					            					        					            					                <a href="https://linkedin.com/company/hey.com" class="header-linkedin" style="background: #4875b4" target="_blank"><span class="fa fa-linkedin"></span></a>
					            					        					    </div>
					
					

			        											<div id="primary-navigation" class="primary-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
											<a href="#" id="pull" class="toggle-mobile-menu">Menu</a>
													<nav class="navigation clearfix mobile-menu-wrapper">
																	<ul id="menu-hey-main" class="menu clearfix"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11"><a href="http://hey.com">BLOG</a></li>
<li id="menu-item-1019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019"><a href="http://hey.com/about/">ABOUT</a></li>
<li id="menu-item-1006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1006"><a href="http://hey.com/services/">SERVICES</a></li>
<li id="menu-item-660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-660"><a href="http://hey.com/category/podcast/">PODCAST</a></li>
<li id="menu-item-836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-836"><a href="http://hey.com/in-the-news/">NEWS</a></li>
<li id="menu-item-551" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-551"><a href="http://hey.com/danegolden/">DANE GOLDEN</a></li>
<li id="menu-item-874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-874"><a href="http://hey.com/newsletter/">EMAIL</a></li>
<li id="menu-item-307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307"><a href="http://hey.com/contact/">CONTACT</a></li>
</ul>															</nav>
											</div>
					 

				</div><!--#header-->
			</div><!--.container-->
		</header>
		<div id="page" class="single">
	
		
	<article class="article">
		<div id="content_box" >
							<div id="post-1116" class="g post post-1116 type-post status-publish format-standard has-post-thumbnail hentry category-study has_thumb">
													<div class="single_post">
									<header>
																				<h1 class="title single-title entry-title">Harnessing the Power of &#8216;You&#8217; in YouTube: a TubeBuddy/HEY.com Study</h1>
															                        <div class="post-info">
					                            					                                <span class="theauthor"><i class="fa fa-user"></i> <span><a href="http://hey.com/author/danegolden/" title="Posts by Dane Golden" rel="author">Dane Golden</a></span></span>
					                            					                            					                            					                        </div>
			                   												</header><!--.headline_area-->
									<div class="post-single-content box mark-links entry-content">
										    		<!-- Start Share Buttons -->
    		<div class="shareit header-social single-social top">
                <ul class="rrssb-buttons clearfix">
                                    <!-- Twitter -->
                <li class="twitter">
                    <a target="_blank" href="http://twitter.com/home?status=Harnessing+the+Power+of+%26%238216%3BYou%26%238217%3B+in+YouTube%3A+a+TubeBuddy%2FHEY.com+Study http%3A%2F%2Fhey.com%2Fyou-in-youtube-study%2F via @heycom1" class="popup">
                        <span class="icon"><i class="fa fa-twitter"></i></span>
                    </a>
                </li>
                            <!-- Facebook -->
                <li class="facebook">
                    <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://hey.com/you-in-youtube-study/" class="popup">
                        <span class="icon"><i class="fa fa-facebook"></i></span>
                        <span class="text">Facebook</span>
                    </a>
                </li>
                            <!-- eMail -->
                <li class="email">
                    <a href="mailto:?subject=Harnessing the Power of &#8216;You&#8217; in YouTube: a TubeBuddy/HEY.com Study&amp;body=http://hey.com/you-in-youtube-study/">
                        <span class="icon"><i class="fa fa-envelope-o"></i></span>
                    </a>
                </li>
                            </ul>
    		</div>
    		<!-- end Share Buttons -->
    											<div class="single-prev-next">
											<a href="http://hey.com/b2b-youtube-marketing-decide/" rel="prev"><i class="fa fa-long-arrow-left"></i> Prev Article</a>																					</div>
										<div class="thecontent clearfix">
																						<link rel="stylesheet" href="http://www.w3schools.com/lib/w3.css"><p><em><strong>Published: February 7, 2017</strong></em></p>
<p><img class="aligncenter wp-image-1151 size-full" src="http://hey.com/wp-content/uploads/you-in-youtube-headline.png" alt="Harnessing the Power of ‘You’ in YouTube: a TubeBuddy/HEY.com Study How just one word – “YOU” – can double your YouTube viewership." width="769" height="393" srcset="http://hey.com/wp-content/uploads/you-in-youtube-headline.png 769w, http://hey.com/wp-content/uploads/you-in-youtube-headline-300x153.png 300w, http://hey.com/wp-content/uploads/you-in-youtube-headline-768x392.png 768w" sizes="(max-width: 769px) 100vw, 769px" /></p>
<p style="text-align: center;">    <a href="http://hey.com/wp-content/uploads/You-in-YouTube-Study-TubeBuddy-HEYcom.pdf" target="_blank" class="emd_dl_blue">Download Now</a>
        <style type="text/css">
    .emd_dl_blue {
        -moz-box-shadow:inset 0px 1px 0px 0px #bbdaf7;
        -webkit-box-shadow:inset 0px 1px 0px 0px #bbdaf7;
        box-shadow:inset 0px 1px 0px 0px #bbdaf7;
        background:-webkit-gradient( linear, left top, left bottom, color-stop(0.05, #79bbff), color-stop(1, #378de5) );
        background:-moz-linear-gradient( center top, #79bbff 5%, #378de5 100% );
        filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#79bbff', endColorstr='#378de5');
        background-color:#79bbff;
        -webkit-border-top-left-radius:0px;
        -moz-border-radius-topleft:0px;
        border-top-left-radius:0px;
        -webkit-border-top-right-radius:0px;
        -moz-border-radius-topright:0px;
        border-top-right-radius:0px;
        -webkit-border-bottom-right-radius:0px;
        -moz-border-radius-bottomright:0px;
        border-bottom-right-radius:0px;
        -webkit-border-bottom-left-radius:0px;
        -moz-border-radius-bottomleft:0px;
        border-bottom-left-radius:0px;
        text-indent:0;
        border:1px solid #84bbf3;
        display:inline-block;
        color:#ffffff !important;
        font-family:Georgia;
        font-size:15px;
        font-weight:bold;
        font-style:normal;
        height:41px;
        line-height:41px;
        width:153px;
        text-decoration:none;
        text-align:center;
        text-shadow:1px 1px 0px #528ecc;
    }
    .emd_dl_blue:hover {
        background:-webkit-gradient( linear, left top, left bottom, color-stop(0.05, #378de5), color-stop(1, #79bbff) );
        background:-moz-linear-gradient( center top, #378de5 5%, #79bbff 100% );
        filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#378de5', endColorstr='#79bbff');
        background-color:#378de5;
    }.emd_dl_blue:active {
        position:relative;
        top:1px;
    }
    </style></p>
<p><strong>After an in-depth study (a joint effort of TubeBuddy and HEY.com), authors Dane Golden and Phil Starkovich have found that saying the word &#8220;you&#8221; just once in the first 5 seconds of a YouTube video can increase overall views by 66%. And views can increase by 97% &#8211; essentially doubling the viewcount &#8211; if &#8220;you&#8221; is said twice in the first 5 seconds (see table on page 22 of the study).</strong></p>
<p><img class="alignleft wp-image-1113 size-medium" src="http://hey.com/wp-content/uploads/you-word-cloud-1200-300x165.png" alt="Harnessing The Power of &quot;You&quot; in YouTube" width="300" height="165" srcset="http://hey.com/wp-content/uploads/you-word-cloud-1200-300x165.png 300w, http://hey.com/wp-content/uploads/you-word-cloud-1200-768x422.png 768w, http://hey.com/wp-content/uploads/you-word-cloud-1200-1024x563.png 1024w, http://hey.com/wp-content/uploads/you-word-cloud-1200.png 1200w" sizes="(max-width: 300px) 100vw, 300px" />And &#8220;you&#8221; affects more than YouTube views. We also learned that simply saying &#8220;you&#8221; just once in the first 5 seconds of a video is likely to increase likes per view by approximately 66%, and overall engagements per view by about 68%.</p>
<p><strong>We discovered these insights &#8211; and many more &#8211; after carefully studying the data from 30,000 YouTube videos.</strong> We used median values and ratios to compare videos that did say &#8220;you&#8221; in various ways during the first 30 seconds versus videos that did not say &#8220;you&#8221; at all in that period.</p>
<p><img class="alignright size-medium wp-image-1125" src="http://hey.com/wp-content/uploads/you-in-youtube-cover-810-300x170.jpg" alt="" width="300" height="170" srcset="http://hey.com/wp-content/uploads/you-in-youtube-cover-810-300x170.jpg 300w, http://hey.com/wp-content/uploads/you-in-youtube-cover-810-768x436.jpg 768w, http://hey.com/wp-content/uploads/you-in-youtube-cover-810.jpg 810w" sizes="(max-width: 300px) 100vw, 300px" />These findings show a clear advantage for videos that begin with a phrase such as: <em>&#8220;Today I&#8217;m going to show you how to improve your XYZ.&#8221;</em></p>
<p><strong>Importantly, this study shows video creators and businesses how to make more money with YouTube.</strong> With the word &#8220;you,&#8221; <strong>YouTubers</strong> can double their advertising revenue, <strong>ecommerce</strong> companies can drive more website clicks, <strong>apps</strong> can drive more downloads, and <strong>B2B</strong> services and <strong>SaaS</strong> platforms can improve lead generation. And for <strong>consumer brands</strong>, &#8220;you&#8221; can mean more cost-effective campaigns,derived from better-engaged viewers of both paid- and non-paid efforts.</p>
<p style="text-align: center;">    <a href="http://hey.com/wp-content/uploads/You-in-YouTube-Study-TubeBuddy-HEYcom.pdf" target="_blank" class="emd_dl_blue">Download Now</a>
        <style type="text/css">
    .emd_dl_blue {
        -moz-box-shadow:inset 0px 1px 0px 0px #bbdaf7;
        -webkit-box-shadow:inset 0px 1px 0px 0px #bbdaf7;
        box-shadow:inset 0px 1px 0px 0px #bbdaf7;
        background:-webkit-gradient( linear, left top, left bottom, color-stop(0.05, #79bbff), color-stop(1, #378de5) );
        background:-moz-linear-gradient( center top, #79bbff 5%, #378de5 100% );
        filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#79bbff', endColorstr='#378de5');
        background-color:#79bbff;
        -webkit-border-top-left-radius:0px;
        -moz-border-radius-topleft:0px;
        border-top-left-radius:0px;
        -webkit-border-top-right-radius:0px;
        -moz-border-radius-topright:0px;
        border-top-right-radius:0px;
        -webkit-border-bottom-right-radius:0px;
        -moz-border-radius-bottomright:0px;
        border-bottom-right-radius:0px;
        -webkit-border-bottom-left-radius:0px;
        -moz-border-radius-bottomleft:0px;
        border-bottom-left-radius:0px;
        text-indent:0;
        border:1px solid #84bbf3;
        display:inline-block;
        color:#ffffff !important;
        font-family:Georgia;
        font-size:15px;
        font-weight:bold;
        font-style:normal;
        height:41px;
        line-height:41px;
        width:153px;
        text-decoration:none;
        text-align:center;
        text-shadow:1px 1px 0px #528ecc;
    }
    .emd_dl_blue:hover {
        background:-webkit-gradient( linear, left top, left bottom, color-stop(0.05, #378de5), color-stop(1, #79bbff) );
        background:-moz-linear-gradient( center top, #378de5 5%, #79bbff 100% );
        filter:progid:DXImageTransform.Microsoft.gradient(startColorstr='#378de5', endColorstr='#79bbff');
        background-color:#378de5;
    }.emd_dl_blue:active {
        position:relative;
        top:1px;
    }
    </style></p>
<div class="saboxplugin-wrap">
<div class="saboxplugin-gravatar"><img alt='Dane Golden' src='http://biz179.inmotionhosting.com/~heycom5/wp-content/uploads/Dane-Golden_avatar_1444569405.jpg' class='avatar avatar-100 photo' height='100' width='100' /></div>
<div class="saboxplugin-authorname"><a href="http://hey.com/author/danegolden/">Dane Golden</a></div>
<div class="saboxplugin-desc">
<div class="vcard author"><span class="fn">In a world with billions of online videos, I’m passionate about creating lasting affinities and mutually beneficial relationships between brands and their customers. Please connect with me on social media using the links below:</span></div>
</div>
<div class="clearfix"></div>
<div class="saboxplugin-socials "><a target="_self" href="https://www.facebook.com/danegolden"><span class="saboxplugin-icon-grey saboxplugin-icon-facebook"></span></a><a target="_self" href="http://plus.google.com/+danegolden"><span class="saboxplugin-icon-grey saboxplugin-icon-googleplus"></span></a><a target="_self" href="https://www.instagram.com/danegolden"><span class="saboxplugin-icon-grey saboxplugin-icon-instagram"></span></a><a target="_self" href="https://www.linkedin.com/in/danegolden"><span class="saboxplugin-icon-grey saboxplugin-icon-linkedin"></span></a><a target="_self" href="http://twitter.com/danegolden"><span class="saboxplugin-icon-grey saboxplugin-icon-twitter"></span></a><a target="_self" href="http://youtube.com/user/danegolden"><span class="saboxplugin-icon-grey saboxplugin-icon-youtube"></span></a></div>
</div>

<script type="text/javascript">
jQuery(document).ready(function($) {
    $.post('http://hey.com/wp-admin/admin-ajax.php', {action: 'mts_view_count', id: '1116'});
});
</script>										</div>
																				 
																				<div class="single-prev-next">
											<a href="http://hey.com/b2b-youtube-marketing-decide/" rel="prev"><i class="fa fa-long-arrow-left"></i> Prev Article</a>																					</div>
									</div><!--.post-single-content-->
								</div><!--.single_post-->
									
    		<!-- Start Related Posts -->
    		    		<!-- .related-posts -->
    																					</div><!--.g post-->
									</div>
	</article>
	<aside id="sidebar" class="sidebar c-4-12" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">
	<div id="mts_recent_posts_widget-3" class="widget widget_mts_recent_posts_widget horizontal-small"><h3 class="widget-title">Recent Posts</h3><ul class="advanced-recent-posts">			<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://hey.com/you-in-youtube-study/" title="Harnessing the Power of &#8216;You&#8217; in YouTube: a TubeBuddy/HEY.com Study">
													<img width="65" height="65" src="http://hey.com/wp-content/uploads/you-word-cloud-1200-65x65.png" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Harnessing The Power of &quot;You&quot; in YouTube" title="" srcset="http://hey.com/wp-content/uploads/you-word-cloud-1200-65x65.png 65w, http://hey.com/wp-content/uploads/you-word-cloud-1200-150x150.png 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://hey.com/you-in-youtube-study/" title="Harnessing the Power of &#8216;You&#8217; in YouTube: a TubeBuddy/HEY.com Study">Harnessing the Power of &#8216;You&#8217; in YouTube: a TubeBuddy/HEY.com Study</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://hey.com/b2b-youtube-marketing-decide/" title="How To Decide If Your B2B Company Should Use YouTube Marketing">
													<img width="65" height="65" src="http://hey.com/wp-content/uploads/is-youtube-marketing-for-your-b2b-800x419-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="" title="" srcset="http://hey.com/wp-content/uploads/is-youtube-marketing-for-your-b2b-800x419-65x65.jpg 65w, http://hey.com/wp-content/uploads/is-youtube-marketing-for-your-b2b-800x419-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://hey.com/b2b-youtube-marketing-decide/" title="How To Decide If Your B2B Company Should Use YouTube Marketing">How To Decide If Your B2B Company Should Use YouTube Marketing</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://hey.com/internationalize-business-youtube/" title="How To Internationalize Your Business YouTube Channel">
													<img width="65" height="65" src="http://hey.com/wp-content/uploads/internationalize-videos-1200x628-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="" title="" srcset="http://hey.com/wp-content/uploads/internationalize-videos-1200x628-65x65.jpg 65w, http://hey.com/wp-content/uploads/internationalize-videos-1200x628-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://hey.com/internationalize-business-youtube/" title="How To Internationalize Your Business YouTube Channel">How To Internationalize Your Business YouTube Channel</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://hey.com/youtube-views-dont-really-matter/" title="Why YouTube Views Don&#8217;t Really Matter &#8211; Best SEO Podcast">
													<img width="65" height="65" src="http://hey.com/wp-content/uploads/best-seo-podcast-1200x628-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="" title="" srcset="http://hey.com/wp-content/uploads/best-seo-podcast-1200x628-65x65.jpg 65w, http://hey.com/wp-content/uploads/best-seo-podcast-1200x628-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://hey.com/youtube-views-dont-really-matter/" title="Why YouTube Views Don&#8217;t Really Matter &#8211; Best SEO Podcast">Why YouTube Views Don&#8217;t Really Matter &#8211; Best SEO Podcast</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://hey.com/long-tail-youtube-business-value/" title="How To Get Long-Tail Value From Your B2B YouTube Videos">
													<img width="65" height="65" src="http://hey.com/wp-content/uploads/longtail-youtube-value-1200x628-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="" title="" srcset="http://hey.com/wp-content/uploads/longtail-youtube-value-1200x628-65x65.jpg 65w, http://hey.com/wp-content/uploads/longtail-youtube-value-1200x628-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://hey.com/long-tail-youtube-business-value/" title="How To Get Long-Tail Value From Your B2B YouTube Videos">How To Get Long-Tail Value From Your B2B YouTube Videos</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://hey.com/b2b-youtube-cool/" title="How Your B2B Can Win On YouTube Even If You&#8217;re Not Cool">
													<img width="65" height="65" src="http://hey.com/wp-content/uploads/b2b-youtube-not-youtubers-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="" title="" srcset="http://hey.com/wp-content/uploads/b2b-youtube-not-youtubers-65x65.jpg 65w, http://hey.com/wp-content/uploads/b2b-youtube-not-youtubers-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://hey.com/b2b-youtube-cool/" title="How Your B2B Can Win On YouTube Even If You&#8217;re Not Cool">How Your B2B Can Win On YouTube Even If You&#8217;re Not Cool</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://hey.com/b2b-marketing-budget-youtube/" title="Get More Value For Your 2017 B2B Marketing Budget With YouTube Optimization">
													<img width="65" height="65" src="http://hey.com/wp-content/uploads/budgeting-season-youtube-marketing-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="" title="" srcset="http://hey.com/wp-content/uploads/budgeting-season-youtube-marketing-65x65.jpg 65w, http://hey.com/wp-content/uploads/budgeting-season-youtube-marketing-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://hey.com/b2b-marketing-budget-youtube/" title="Get More Value For Your 2017 B2B Marketing Budget With YouTube Optimization">Get More Value For Your 2017 B2B Marketing Budget With YouTube Optimization</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://hey.com/eyedirect-look-customers-in-the-eye/" title="How To Look Your Customers Right In The Eye on YouTube With The EyeDirect">
													<img width="65" height="65" src="http://hey.com/wp-content/uploads/eyedirect-guy-close-up-1200x628-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="" title="" srcset="http://hey.com/wp-content/uploads/eyedirect-guy-close-up-1200x628-65x65.jpg 65w, http://hey.com/wp-content/uploads/eyedirect-guy-close-up-1200x628-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://hey.com/eyedirect-look-customers-in-the-eye/" title="How To Look Your Customers Right In The Eye on YouTube With The EyeDirect">How To Look Your Customers Right In The Eye on YouTube With The EyeDirect</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://hey.com/top-marketing-podcasts-2016/" title="Announcing the HEY.com Top 20 Marketing Podcasts for 2016">
													<img width="65" height="65" src="http://hey.com/wp-content/uploads/00-top-20-podcast-header-image-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="" title="" srcset="http://hey.com/wp-content/uploads/00-top-20-podcast-header-image-65x65.jpg 65w, http://hey.com/wp-content/uploads/00-top-20-podcast-header-image-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://hey.com/top-marketing-podcasts-2016/" title="Announcing the HEY.com Top 20 Marketing Podcasts for 2016">Announcing the HEY.com Top 20 Marketing Podcasts for 2016</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://hey.com/quit-youtube-b2b-marketing/" title="How To Decide When It&#8217;s Time To Give Up On YouTube For #B2B Marketing">
													<img width="65" height="65" src="http://hey.com/wp-content/uploads/b2b-youtube-01-1200x628-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="" title="" srcset="http://hey.com/wp-content/uploads/b2b-youtube-01-1200x628-65x65.jpg 65w, http://hey.com/wp-content/uploads/b2b-youtube-01-1200x628-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://hey.com/quit-youtube-b2b-marketing/" title="How To Decide When It&#8217;s Time To Give Up On YouTube For #B2B Marketing">How To Decide When It&#8217;s Time To Give Up On YouTube For #B2B Marketing</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://hey.com/track-youtube-link-attribution/" title="How to Track Link Attribution on YouTube for Business &#8211; TubeTalk Podcast #125">
													<img width="65" height="65" src="http://hey.com/wp-content/uploads/tubetalk-700x350-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="" title="" srcset="http://hey.com/wp-content/uploads/tubetalk-700x350-65x65.jpg 65w, http://hey.com/wp-content/uploads/tubetalk-700x350-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://hey.com/track-youtube-link-attribution/" title="How to Track Link Attribution on YouTube for Business &#8211; TubeTalk Podcast #125">How to Track Link Attribution on YouTube for Business &#8211; TubeTalk Podcast #125</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://hey.com/too-many-videos/" title="How You&#8217;re Killing Your B2B YouTube Channel By Uploading Too Many Videos">
													<img width="65" height="65" src="http://hey.com/wp-content/uploads/hey-2-mani-videoz-02-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="" title="" srcset="http://hey.com/wp-content/uploads/hey-2-mani-videoz-02-65x65.jpg 65w, http://hey.com/wp-content/uploads/hey-2-mani-videoz-02-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://hey.com/too-many-videos/" title="How You&#8217;re Killing Your B2B YouTube Channel By Uploading Too Many Videos">How You&#8217;re Killing Your B2B YouTube Channel By Uploading Too Many Videos</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://hey.com/brendan-gahan-influencer-marketing/" title="How Brendan Gahan&#8217;s &#8220;The Confessional&#8221; Goes Behind The Scenes In Influencer Marketing">
													<img width="65" height="65" src="http://hey.com/wp-content/uploads/brendan-gahan-the-confessional-1200x628-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="" title="" srcset="http://hey.com/wp-content/uploads/brendan-gahan-the-confessional-1200x628-65x65.jpg 65w, http://hey.com/wp-content/uploads/brendan-gahan-the-confessional-1200x628-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://hey.com/brendan-gahan-influencer-marketing/" title="How Brendan Gahan&#8217;s &#8220;The Confessional&#8221; Goes Behind The Scenes In Influencer Marketing">How Brendan Gahan&#8217;s &#8220;The Confessional&#8221; Goes Behind The Scenes In Influencer Marketing</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://hey.com/youtube-bounce-rate/" title="How To Use YouTube&#8217;s Bounce Rate Metric (aka &#8216;Audience Retention&#8217;) &#8211; TubeTalk Podcast 123">
													<img width="65" height="65" src="http://hey.com/wp-content/uploads/tubetalk-700x350-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="" title="" srcset="http://hey.com/wp-content/uploads/tubetalk-700x350-65x65.jpg 65w, http://hey.com/wp-content/uploads/tubetalk-700x350-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://hey.com/youtube-bounce-rate/" title="How To Use YouTube&#8217;s Bounce Rate Metric (aka &#8216;Audience Retention&#8217;) &#8211; TubeTalk Podcast 123">How To Use YouTube&#8217;s Bounce Rate Metric (aka &#8216;Audience Retention&#8217;) &#8211; TubeTalk Podcast 123</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://hey.com/social-video-crisis-management/" title="How To Use Facebook Live To Manage A Business Crisis">
													<img width="65" height="65" src="http://hey.com/wp-content/uploads/southwest-social-video-1200x600-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="" title="" srcset="http://hey.com/wp-content/uploads/southwest-social-video-1200x600-65x65.jpg 65w, http://hey.com/wp-content/uploads/southwest-social-video-1200x600-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://hey.com/social-video-crisis-management/" title="How To Use Facebook Live To Manage A Business Crisis">How To Use Facebook Live To Manage A Business Crisis</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://hey.com/video-conferences-doesnt-work-great-youtube-tubetalk-podcast-121/" title="Why Video From Conferences Doesn&#8217;t Work Great On YouTube &#8211; TubeTalk Podcast #121">
													<img width="65" height="65" src="http://hey.com/wp-content/uploads/tubetalk-700x350-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="" title="" srcset="http://hey.com/wp-content/uploads/tubetalk-700x350-65x65.jpg 65w, http://hey.com/wp-content/uploads/tubetalk-700x350-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://hey.com/video-conferences-doesnt-work-great-youtube-tubetalk-podcast-121/" title="Why Video From Conferences Doesn&#8217;t Work Great On YouTube &#8211; TubeTalk Podcast #121">Why Video From Conferences Doesn&#8217;t Work Great On YouTube &#8211; TubeTalk Podcast #121</a>
						</div>
																	</div>
				</div>
			</div></li>					<li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner">								<div class="post-img">
					<a href="http://hey.com/voices-vidcon-2016-tubetalk-podcast-119/" title="Voices Of VidCon 2016 &#8211; TubeTalk Podcast #119">
													<img width="65" height="65" src="http://hey.com/wp-content/uploads/tubetalk-700x350-65x65.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="" title="" srcset="http://hey.com/wp-content/uploads/tubetalk-700x350-65x65.jpg 65w, http://hey.com/wp-content/uploads/tubetalk-700x350-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" />											</a>
				</div>
								<div class="post-data">
					<div class="post-data-container">
						<div class="post-title">
							<a href="http://hey.com/voices-vidcon-2016-tubetalk-podcast-119/" title="Voices Of VidCon 2016 &#8211; TubeTalk Podcast #119">Voices Of VidCon 2016 &#8211; TubeTalk Podcast #119</a>
						</div>
																	</div>
				</div>
			</div></li>		</ul>
</div></aside><!--#sidebar-->
</div><!--#page-->
</div><!--.main-container-->
<footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
	<div class="container">
		         <div class="copyrights">
			<!--start copyrights-->
<div class="row" id="copyright-note">
<div class="copyright"><a href=" http://hey.com/" title=" YouTube video channel management, marketing, optimization, distribution, video SEO, and training">HEY.com</a> Copyright &copy; 2017. </div>
<a href="#blog" class="toplink"><i class=" fa fa-angle-up"></i></a>
<div class="top">
    <div id="footer-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
        <nav id="navigation" class="clearfix">
            <div class="menu clearfix"><ul>
<li id="menu-item-535" class="menu-item-535"><a></a></li>
<li id="menu-item-304" class="menu-item-304"><a></a></li>
<li id="menu-item-538" class="menu-item-538"><a></a></li>
<li id="menu-item-833" class="menu-item-833"><a></a></li>
<li id="menu-item-873" class="menu-item-873"><a></a></li>
<li id="menu-item-2" class="menu-item-2"><a></a></li>
<li id="menu-item-533" class="menu-item-533"><a></a></li>
<li id="menu-item-1057" class="menu-item-1057"><a></a></li>
<li id="menu-item-1039" class="menu-item-1039"><a></a></li>
<li id="menu-item-306" class="menu-item-306"><a></a></li>
<li id="menu-item-311" class="menu-item-311"><a></a></li>
</ul></div>
        </nav>
    </div>
</div>
</div>
<!--end copyrights-->
		</div> 
	</div><!--.container-->
</footer><!--#site-footer-->
      
 
<link rel='stylesheet' id='remove-style-meta-css'  href='http://hey.com/wp-content/plugins/wp-author-date-and-meta-remover/css/entrymetastyle.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-subscribe-css'  href='http://hey.com/wp-content/plugins/wp-subscribe-pro/css/wp-subscribe-form.css' type='text/css' media='all' />
<script type='text/javascript' src='http://hey.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hey.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"6.1.2"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/2585462.js'></script>
<script type='text/javascript' src='http://hey.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wp_subscribe = {"ajaxurl":"http:\/\/hey.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hey.com/wp-content/plugins/wp-subscribe-pro/js/wp-subscribe-form.js'></script>
<!-- We need this for debugging themes using Speed Booster Pack Plugin v2.8 -->
</body>
</html>