<!DOCTYPE html><html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#"><head><style id="rocket-critical-css">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</style><meta charset="UTF-8"> <!--[if IE ]><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <![endif]--><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="icon" href="https://hey.com/wp-content/uploads/hey-favicon-32x32.png" type="image/x-icon" /><meta name="msapplication-TileImage" content="https://hey.com/wp-content/uploads/hey-favicon-32x32.png"><link rel="apple-touch-icon-precomposed" href="https://hey.com/wp-content/uploads/hey-favicon-32x32.png"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="apple-mobile-web-app-status-bar-style" content="black"><link rel="pingback" href="https://hey.com/xmlrpc.php" /><title>Am I Too Fat To Be A YouTube Marketer? - HEY.com</title><link rel="preload" href="https://hey.com/wp-content/cache/min/1/77c36be27aa838440268887ab9406765.css" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><link rel="canonical" href="https://hey.com/too-fat-youtube-marketing/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Am I Too Fat To Be A YouTube Marketer? - HEY.com" /><meta property="og:description" content="Am I too fat for YouTube Marketing? Maybe you&#8217;re like me, and you sometimes wonder if you&#8217;re not good looking enough, not handsome or pretty enough, having a bad hair day, going bald, so you shouldn&#8217;t be on camera. Or maybe you&#8217;re too old, too young, not professional enough, or don&#8217;t have the right clothes. Maybe these things are all true &#8211; I&#8217;ve certainly had these worries myself. But maybe they&#8217;re not true at all, or only partly true. Do we all have to have movie-star good looks to be on camera? What I try to do every day is" /><meta property="og:url" content="https://hey.com/too-fat-youtube-marketing/" /><meta property="og:site_name" content="HEY.com" /><meta property="article:publisher" content="https://www.facebook.com/HeyCom/" /><meta property="article:author" content="https://www.facebook.com/heycom" /><meta property="article:tag" content="too fat for youtube" /><meta property="article:section" content="YouTube Marketing Confessions" /><meta property="article:published_time" content="2019-03-01T16:18:21+00:00" /><meta property="article:modified_time" content="2019-03-01T16:39:58+00:00" /><meta property="og:updated_time" content="2019-03-01T16:39:58+00:00" /><meta property="og:image" content="https://hey.com/wp-content/uploads/too-fat-for-youtube-marketing-370x208-v2.jpg" /><meta property="og:image:secure_url" content="https://hey.com/wp-content/uploads/too-fat-for-youtube-marketing-370x208-v2.jpg" /><meta property="og:image:width" content="370" /><meta property="og:image:height" content="208" /><meta property="og:image:alt" content="Too Fat For YouTube Marketing" /> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://hey.com/","sameAs":["https://www.facebook.com/HeyCom/","https://www.instagram.com/heycom1/","https://www.linkedin.com/company/hey.com/","https://www.youtube.com/heycom1","https://twitter.com/heycom1"],"@id":"https://hey.com/#organization","name":"HEY.com","logo":""}</script> <link rel="alternate" type="application/rss+xml" title="HEY.com &raquo; Feed" href="https://hey.com/feed/" /><link rel="alternate" type="application/rss+xml" title="HEY.com &raquo; Comments Feed" href="https://hey.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="HEY.com &raquo; Am I Too Fat To Be A YouTube Marketer? Comments Feed" href="https://hey.com/too-fat-youtube-marketing/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='sociallyviral-stylesheet-inline-css' type='text/css'>body,.sidebar.c-4-12,#header #s{background-color:#fff;background-image:url(https://hey.com/wp-content/themes/mts_sociallyviral/images/nobg.png)}#primary-navigation,.navigation ul ul,.pagination a,.pagination .dots,.latestPost-review-wrapper,.single_post .thecategory,.single-prev-next a:hover,.tagcloud a:hover,#commentform input#submit:hover,.contactform #submit:hover,.post-label,.latestPost .review-type-circle.review-total-only,.latestPost .review-type-circle.wp-review-show-total,.bypostauthor .fn:after,#primary-navigation .navigation.mobile-menu-wrapper,#wpmm-megamenu .review-total-only,.owl-controls .owl-dot.active span,.owl-controls .owl-dot:hover span,.owl-prev,.owl-next,.woocommerce a.button,.woocommerce-page a.button,.woocommerce button.button,.woocommerce-page button.button,.woocommerce input.button,.woocommerce-page input.button,.woocommerce #respond input#submit,.woocommerce-page #respond input#submit,.woocommerce #content input.button,.woocommerce-page #content input.button,.woocommerce nav.woocommerce-pagination ul li a,.woocommerce-page nav.woocommerce-pagination ul li a,.woocommerce #content nav.woocommerce-pagination ul li a,.woocommerce-page #content nav.woocommerce-pagination ul li a,.woocommerce .bypostauthor:after,#searchsubmit,.woocommerce nav.woocommerce-pagination ul li span.current,.woocommerce-page nav.woocommerce-pagination ul li span.current,.woocommerce #content nav.woocommerce-pagination ul li span.current,.woocommerce-page #content nav.woocommerce-pagination ul li span.current,.woocommerce nav.woocommerce-pagination ul li a:hover,.woocommerce-page nav.woocommerce-pagination ul li a:hover,.woocommerce #content nav.woocommerce-pagination ul li a:hover,.woocommerce-page #content nav.woocommerce-pagination ul li a:hover,.woocommerce nav.woocommerce-pagination ul li a:focus,.woocommerce-page nav.woocommerce-pagination ul li a:focus,.woocommerce #content nav.woocommerce-pagination ul li a:focus,.woocommerce-page #content nav.woocommerce-pagination ul li a:focus,.woocommerce a.button,.woocommerce-page a.button,.woocommerce button.button,.woocommerce-page button.button,.woocommerce input.button,.woocommerce-page input.button,.woocommerce #respond input#submit,.woocommerce-page #respond input#submit,.woocommerce #content input.button,.woocommerce-page #content input.button{background-color:#00f;color:#fff}#searchform .fa-search,.currenttext,.pagination a:hover,.single .pagination a:hover .currenttext,.page-numbers.current,.pagination .nav-previous a:hover,.pagination .nav-next a:hover,.single-prev-next a,.tagcloud a,#commentform input#submit,.contact-form #mtscontact_submit,.woocommerce-product-search input[type='submit'],.woocommerce-account .woocommerce-MyAccount-navigation li.is-active{background-color:#ccc}.thecontent a,.post .tags a,#commentform a,.author-posts a:hover,.fn a,a{color:#00f}.latestPost .title:hover,.latestPost .title a:hover,.post-info a:hover,.single_post .post-info a:hover,.copyrights a:hover,.thecontent a:hover,.breadcrumb a:hover,.sidebar.c-4-12 a:hover,.post .tags a:hover,#commentform a:hover,.author-posts a,.reply a:hover,.ajax-search-results li a:hover,.ajax-search-meta .results-link{color:#ccc}.wpmm-megamenu-showing.wpmm-light-scheme{background-color:#0000ff!important}input#author:hover,input#email:hover,input#url:hover,#comment:hover,.contact-form input:hover,.contact-form textarea:hover,.woocommerce-product-search input[type='submit']{border-color:#ccc}#primary-navigation a{padding:15px 19px}.header-search fieldset{padding:0}#searchform .fa-search{padding:22px}.header-search .fa-search:before{top:11px;right:10px;position:absolute}.header-right .morphsearch{display:none}.single-prev-next{display:none}.thecontent a,.post .tags a,#commentform a,.author-posts a:hover,.fn a,a{color:#00f}article .rrssb-buttons li.linkedin a{background-color:#4875b4}ul.rrssb-buttons:before{content:'SHARE';float:left;padding:8px 10px 0 0}.facebook span.text{display:none}#mtscontact_form{display:none}.single_post .thecategory{display:none}article .rrssb-buttons li.linkedin a{background-color:#0077B5}#wp-subscribe{background:#ffe9c0 none repeat scroll 0 0!important}#wp-subscribe h4.title,#wp-subscribe p.text,#wp-subscribe p{color:#36454f!important}#wp-subscribe input.email-field{background:#fff none repeat scroll 0 0!important;color:#000!important}#wp-subscribe input.submit{background:#ccc none repeat scroll 0 0!important;color:#ffffff!important}#sidebar .post-title{line-height:12px}#sidebar .post-title a{font-size:12px;font-weight:700}</style><style id='__EPYT__style-inline-css' type='text/css'>.epyt-gallery-thumb{width:100%}</style><link rel='https://api.w.org/' href='https://hey.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hey.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://hey.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://hey.com/?p=2633' /><link href="//fonts.googleapis.com/css?family=Roboto:500|Roboto:normal&amp;subset=latin" as="style" onload="this.onload=null;this.rel='stylesheet'" rel="preload" type="text/css"><style type="text/css">#logo a{font-family:'Roboto';font-weight:500;font-size:44px;color:#33bcf2}#primary-navigation li,#primary-navigation li a{font-family:'Roboto',Helvetica,Arial,sans-serif;font-weight:400;font-size:20px;color:#fff}.latestPost .title,.latestPost .title a{font-family:'Roboto';font-weight:400;font-size:24px;color:#555;line-height:36px}.single-title{font-family:'Roboto';font-weight:400;font-size:38px;color:#555;line-height:53px}body{font-family:'Roboto';font-weight:400;font-size:16px;color:#707070}.widget .widget-title{font-family:'Roboto';font-weight:500;font-size:18px;color:#555;text-transform:uppercase}#sidebars .widget{font-family:'Roboto';font-weight:400;font-size:16px;color:#707070}.footer-widgets{font-family:'Roboto';font-weight:400;font-size:14px;color:#707070}h1{font-family:'Roboto';font-weight:400;font-size:38px;color:#555}h2{font-family:'Roboto';font-weight:400;font-size:28px;color:#555}h3{font-family:'Roboto';font-weight:400;font-size:26px;color:#555}h4{font-family:'Roboto';font-weight:400;font-size:22px;color:#555}h5{font-family:'Roboto';font-weight:400;font-size:18px;color:#555}h6{font-family:'Roboto';font-weight:400;font-size:16px;color:#555}</style><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BlogPosting",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://hey.com/too-fat-youtube-marketing/"
    },
    "headline": "Am I Too Fat To Be A YouTube Marketer?",
    "image": {
        "@type": "ImageObject",
        "url": "https://hey.com/wp-content/uploads/too-fat-for-youtube-marketing-370x208-v2.jpg",
        "width": 370,
        "height": 208
    },
    "datePublished": "2019-03-01T08:18:21-0800",
    "dateModified": "2019-03-01T08:39:58+0000",
    "author": {
        "@type": "Person",
        "name": "Dane Golden"
    },
    "publisher": {
        "@type": "Organization",
        "name": "HEY.com",
        "logo": {
            "@type": "ImageObject",
            "url": "https://hey.com/wp-content/uploads/hey-com-logo.jpg",
            "width": 143,
            "height": 86
        }
    },
    "description": "Am I too fat for YouTube Marketing?Maybe you're like me, and you sometimes wonder if you're not good looking e"
}</script> <link rel="icon" href="https://hey.com/wp-content/uploads/hey-favicon-32x32-65x65.png" sizes="32x32" /><link rel="icon" href="https://hey.com/wp-content/uploads/hey-favicon-32x32.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://hey.com/wp-content/uploads/hey-favicon-32x32.png" /><meta name="msapplication-TileImage" content="https://hey.com/wp-content/uploads/hey-favicon-32x32.png" /><style type="text/css" id="wp-custom-css">a.llms-button-secondary{display:inline-block;color:#fefefe;background:#00BFA8;text-decoration:none;line-height:1;padding:12px 24px;margin:8px;transition:all .5s ease;cursor:pointer;border-radius:6px}</style></head><body data-rsssl=1 id="blog" class="post-template-default single single-post postid-2633 single-format-standard main"><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TJBLR8"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="main-container"><header id="site-header" role="banner" itemscope itemtype="http://schema.org/WPHeader"><div class="container"><div id="header"><div class="logo-wrap"><h2 id="logo" class="image-logo" itemprop="headline"> <a href="https://hey.com"><img src="https://hey.com/wp-content/uploads/hey-com-logo.jpg" alt="HEY.com" width="143" height="86"></a></h2></div><div class="header-search"><form method="get" id="searchform" class="search-form" action="https://hey.com" _lpchecked="1"><fieldset> <input type="search" name="s" id="s" value="" placeholder="What are you looking for?"  /> <button id="search-image" class="sbutton" type="submit" value=""> <i class="fa fa-search"></i> </button></fieldset></form></div><div class="header-social"> <a href="https://hey.us/linkedin-dane-golden" class="header-linkedin" style="background: #4875b4" target="_blank"><span class="fa fa-linkedin"></span></a> <a href="https://hey.us/twitter-dane-golden" class="header-twitter" style="background: #0eb6f6" target="_blank"><span class="fa fa-twitter"></span></a> <a href="https://hey.us/heycom-instagram" class="header-instagram" style="background: #d10e93" target="_blank"><span class="fa fa-instagram"></span></a> <a href="https://hey.com/podcast" class="header-podcast" style="background: #8224e3" target="_blank"><span class="fa fa-podcast"></span></a> <a href="https://youtube.com/heycom1" class="header-youtube-play" style="background: #ff0000" target="_blank"><span class="fa fa-youtube-play"></span></a></div><div id="catcher" class="clear" ></div><div id="primary-navigation" class="sticky-navigation" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement"> <a href="#" id="pull" class="toggle-mobile-menu">Menu</a><nav class="navigation clearfix mobile-menu-wrapper"><ul id="menu-hey-main" class="menu clearfix"><li id="menu-item-11" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11"><a href="https://hey.com">HOME</a></li><li id="menu-item-2579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2579"><a href="https://hey.com/videos/">VIDEOS</a></li><li id="menu-item-1864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1864"><a href="https://hey.com/podcast/">PODCAST</a></li><li id="menu-item-2157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2157"><a href="https://hey.com/resources/">RESOURCES</a></li><li id="menu-item-1006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1006"><a href="https://hey.com/services/">SERVICES</a></li><li id="menu-item-1019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019"><a href="https://hey.com/about/">ABOUT</a><ul class="sub-menu"><li id="menu-item-307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307"><a href="https://hey.com/contact/">CONTACT US</a></li><li id="menu-item-1646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1646"><a href="https://hey.com/danegolden/">DANE GOLDEN</a></li><li id="menu-item-836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-836"><a href="https://hey.com/in-the-news/">PRESS</a></li></ul></li><li id="menu-item-874" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-874"><a href="https://hey.com/newsletter/">SUBSCRIBE</a></li></ul></nav></div></div></div></header><div class="header-ad"><h4 style="color:#606060;" font-weight: bold;>VIDEO CONTENT MARKETING TIPS</h2></div><div id="page" class="single"><article class="article"><div id="content_box" ><div id="post-2633" class="g post post-2633 type-post status-publish format-standard has-post-thumbnail hentry category-body-language category-on-camera-presentation category-video-presentation category-youtube-marketing category-youtube-marketing-confessions tag-too-fat-for-youtube has_thumb"><div class="single_post"><header><h1 class="title single-title entry-title">Am I Too Fat To Be A YouTube Marketer?</h1><div class="post-info"> <span class="theauthor"><i class="fa fa-user"></i> <span><a href="https://hey.com/author/danegolden/" title="Posts by Dane Golden" rel="author">Dane Golden</a></span></span></div></header><div class="post-single-content box mark-links entry-content"><div class="single-prev-next"> <a href="https://hey.com/when-to-post-youtube-videos/" rel="prev"><i class="fa fa-long-arrow-left"></i> Prev Article</a></div><div class="thecontent clearfix"><p><img class="aligncenter size-full wp-image-2635" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://hey.com/wp-content/uploads/too-fat-for-youtube-marketing-370x208-v2.jpg" alt="Too Fat For YouTube Marketing" width="370" height="208" data-lazy-srcset="https://hey.com/wp-content/uploads/too-fat-for-youtube-marketing-370x208-v2.jpg 370w, https://hey.com/wp-content/uploads/too-fat-for-youtube-marketing-370x208-v2-300x169.jpg 300w, https://hey.com/wp-content/uploads/too-fat-for-youtube-marketing-370x208-v2-1170x658.jpg 1170w, https://hey.com/wp-content/uploads/too-fat-for-youtube-marketing-370x208-v2-770x433.jpg 770w, https://hey.com/wp-content/uploads/too-fat-for-youtube-marketing-370x208-v2-120x68.jpg 120w" data-lazy-sizes="(max-width: 370px) 100vw, 370px" /><noscript><img class="aligncenter size-full wp-image-2635" src="https://hey.com/wp-content/uploads/too-fat-for-youtube-marketing-370x208-v2.jpg" alt="Too Fat For YouTube Marketing" width="370" height="208" srcset="https://hey.com/wp-content/uploads/too-fat-for-youtube-marketing-370x208-v2.jpg 370w, https://hey.com/wp-content/uploads/too-fat-for-youtube-marketing-370x208-v2-300x169.jpg 300w, https://hey.com/wp-content/uploads/too-fat-for-youtube-marketing-370x208-v2-1170x658.jpg 1170w, https://hey.com/wp-content/uploads/too-fat-for-youtube-marketing-370x208-v2-770x433.jpg 770w, https://hey.com/wp-content/uploads/too-fat-for-youtube-marketing-370x208-v2-120x68.jpg 120w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></p><p>Am I too fat for YouTube Marketing?</p><p>Maybe you&#8217;re like me, and you sometimes wonder if you&#8217;re not good looking enough, not handsome or pretty enough, having a bad hair day, going bald, so you shouldn&#8217;t be on camera. Or maybe you&#8217;re too old, too young, not professional enough, or don&#8217;t have the right clothes. Maybe these things are all true &#8211; I&#8217;ve certainly had these worries myself.</p><p>But maybe they&#8217;re not true at all, or only partly true. Do we all have to have movie-star good looks to be on camera?</p><p>What I try to do every day is help marketers and businesses learn how they can easily go on camera, make helpful how to videos and optimize them strategically, and get people to learn from them and trust them on YouTube. But what if we don&#8217;t trust ourselves because we don&#8217;t look the right way?</p><p>Here&#8217;s what I think. If you can be helpful to others through video, I think that&#8217;s good enough. If you have a desire to help others learn how to do their jobs better and live their lives better, it doesn&#8217;t matter how you look. Go ahead and get on camera and give it your best. That&#8217;s what I&#8217;m trying to do myself.</p><p><iframe src="https://www.youtube.com/embed/VWy23srOqOE" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.youtube.com/embed/VWy23srOqOE"></iframe><noscript><iframe src="https://www.youtube.com/embed/VWy23srOqOE" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></noscript></p><p><strong>TRANSCRIPT</strong></p><p>Do you ever feel self-conscious on camera? Because I want to ask you a personal question and it may seem silly, but: Am I too fat to be on YouTube? To be a YouTube marketer?</p><p>Don&#8217;t answer right away, don&#8217;t be just polite, because maybe I am too fat. Let&#8217;s talk about it because I want to know what you think. My name is Dane Golden, this is HEY.com and I&#8217;m here because I love helping brands and business owners like yourselves grow their customer communities through helpful how-to videos. But what about, if you&#8217;re super-conscious like me that you&#8217;re overweight?</p><p>Now, I&#8217;m not as big as some, I&#8217;m not as skinny as others, but at 220 pounds, the statistics say I&#8217;m 50 pounds overweight. So that&#8217;s essentially, I&#8217;m like a third extra what I should be and beyond the health concerns, this is, what about just, am I, good looking enough to be on YouTube? Am I young enough? Am I thin enough? These are&#8230; does my hair look good? I&#8217;m balding. Do I have too many wrinkles?</p><p>And I think that that&#8217;s what a lot of people are worried about when they get on YouTube, is do they look OK? You know, I choose to wear collared shirts because, instead of t-shirts generally, because I&#8217;m trying to portray that I am serious about helping business but business isn&#8217;t necessarily t-shirts versus collared shirts, but I&#8217;m just trying to see if I can be helpful.</p><p>So I think that it&#8217;s worth asking, am I too fat? Is there a limit to how healthy or young or good looking you have to be to be on YouTube. And apart from the normal health concerns about being overweight, I think it&#8217;s important to ask that question and my answer is very simply, if you are helpful to your customers, through video then it doesn&#8217;t matter how you look, it doesn&#8217;t matter how old you look, if you&#8217;re a man, you&#8217;re a woman, you&#8217;re tall, you&#8217;re short, you&#8217;re bald, not bald.</p><p>I think it&#8217;s the idea is to be helpful. And I&#8217;d like to know your opinion, that&#8217;s my opinion, that&#8217;s who I am, I&#8217;m trying to help people and the great thing about video is they see me and some people are going to say, &#8220;That guy, he&#8217;s too old, he&#8217;s too fat, he&#8217;s too bald, he&#8217;s wearing a collared shirt, he doesn&#8217;t, he can&#8217;t help me.&#8221;</p><p>And that&#8217;s fine. I actually think that&#8217;s a good thing, because I am who I am. And some people, when they see you on video, they&#8217;re going to say, &#8220;I can tell right away, that&#8217;s not the person I want to work with.&#8221; And that&#8217;s fine, because there&#8217;s a group of people who say, &#8220;Gosh, with this guy&#8217;s body language I can tell that he&#8217;s pretty frank and honest and he&#8217;s the type of guy that I want to work with, he seems to know what he&#8217;s talking about.&#8221;</p><p>So tell me what you think in the comments.</p><p><strong>Related Posts</strong></p><p><a href="https://hey.com/bad-mood-video/">How To Make A YouTube Video If You’re In A Bad Mood</a></p><p><a href="https://hey.com/youtube-only-100-subscribers/">Embarrassing! I’m a “YouTube Guru” with Only 100 Subscribers!</a></p><div id="wp-subscribe-content-bottom"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img alt='Dane Golden' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://hey.com/wp-content/uploads/dane-golden-500x500b-100x100.jpg' class='avatar avatar-100 photo' height='100' width='100' /><noscript><img alt='Dane Golden' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://hey.com/wp-content/uploads/dane-golden-500x500b-100x100.jpg' class='avatar avatar-100 photo' height='100' width='100' /><noscript><img alt='Dane Golden' src='https://hey.com/wp-content/uploads/dane-golden-500x500b-100x100.jpg' class='avatar avatar-100 photo' height='100' width='100' /></noscript></noscript></div><div class="saboxplugin-authorname"><a href="https://hey.com/author/danegolden/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Dane Golden</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Dane Golden is CEO of HEY.com, a video content marketing agency. His mission is to help brands get viewers to come back to their videos again and again through use of helpful how-to content, driving loyalty, conversion and ROI. Please connect with Dane on social media using the links below:</p></div></div><div class="saboxplugin-web "><a href="https://hey.com" target="_blank" >https://hey.com</a></div><div class="clearfix"></div><div class="saboxplugin-socials sabox-colored"><a target="_self" href="http://linkedin.com/in/danegolden" rel="nofollow" class="saboxplugin-icon-color"><svg version="1.1" class="sab-linkedin" viewBox="0 0 500 500.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><rect class="st0" x=".3" y=".6" width="500" height="500" fill="#0077b5"/><polygon class="st1" points="500.3 374.1 500.3 500.6 278.2 500.6 141.1 363.6 176.3 220.6 144.3 183 182.4 144.4 250.3 212.7 262.2 212.7 271.7 222 342.2 218.1"/><path class="st2" d="m187.9 363.6h-46.9v-150.9h46.9v150.9zm-23.4-171.5c-15 0-27.1-12.4-27.1-27.4s12.2-27.1 27.1-27.1c15 0 27.1 12.2 27.1 27.1 0 15-12.1 27.4-27.1 27.4zm198.8 171.5h-46.8v-73.4c0-17.5-0.4-39.9-24.4-39.9-24.4 0-28.1 19-28.1 38.7v74.7h-46.8v-151h44.9v20.6h0.7c6.3-11.9 21.5-24.4 44.3-24.4 47.4 0 56.1 31.2 56.1 71.8l0.1 82.9z"/></svg></span></a><a target="_self" href="http://twitter.com/danegolden" rel="nofollow" class="saboxplugin-icon-color"><svg version="1.1" class="sab-twitter" viewBox="0 0 500 500.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><rect class="st0" x=".5" y=".2" width="500" height="500" fill="#1da1f2"/><polygon class="st1" points="500.5 252.8 500.5 500.2 266.9 500.2 107 340.3 125 344.6 148.7 342.6 184.7 341.6 157.9 302.5 177.3 303.6 157.3 295.9 160.7 283.3 137.8 259.8 231 234.3 386 138"/><path class="st2" d="m364.5 191.7c0.2 2.5 0.2 5.1 0.2 7.6 0 77.8-59.2 167.4-167.4 167.4-33.3 0-64.3-9.7-90.3-26.4 4.7 0.5 9.3 0.7 14.2 0.7 27.5 0 52.8-9.3 73-25.1-25.9-0.5-47.5-17.5-55-40.8 3.6 0.5 7.3 0.9 11.1 0.9 5.3 0 10.6-0.7 15.5-2-27-5.5-47.2-29.1-47.2-57.7v-0.7c7.8 4.4 16.9 7.1 26.6 7.5-15.8-10.6-26.2-28.6-26.2-49 0-10.9 2.9-20.9 8-29.7 29 35.7 72.5 59 121.3 61.6-0.9-4.4-1.5-8.9-1.5-13.5 0-32.4 26.2-58.8 58.8-58.8 16.9 0 32.2 7.1 43 18.6 13.3-2.5 26-7.5 37.3-14.2-4.4 13.7-13.7 25.1-25.9 32.4 11.8-1.3 23.3-4.6 33.9-9.1-7.9 11.6-17.9 21.9-29.4 30.3z"/></svg></span></a><a target="_self" href="http://instagram.com/heycom1" rel="nofollow" class="saboxplugin-icon-color"><svg version="1.1" class="sab-instagram" viewBox="0 0 500 500.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><rect class="st0" x=".7" y="-.2" width="500" height="500" fill="#405de6"/><polygon class="st1" points="500.7 300.6 500.7 499.8 302.3 499.8 143 339.3 143 192.3 152.2 165.3 167 151.2 200 143.3 270 138.3 350.5 150"/><path class="st2" d="m250.7 188.2c-34.1 0-61.6 27.5-61.6 61.6s27.5 61.6 61.6 61.6 61.6-27.5 61.6-61.6-27.5-61.6-61.6-61.6zm0 101.6c-22 0-40-17.9-40-40s17.9-40 40-40 40 17.9 40 40-17.9 40-40 40zm78.5-104.1c0 8-6.4 14.4-14.4 14.4s-14.4-6.4-14.4-14.4c0-7.9 6.4-14.4 14.4-14.4 7.9 0.1 14.4 6.5 14.4 14.4zm40.7 14.6c-0.9-19.2-5.3-36.3-19.4-50.3-14-14-31.1-18.4-50.3-19.4-19.8-1.1-79.2-1.1-99.1 0-19.2 0.9-36.2 5.3-50.3 19.3s-18.4 31.1-19.4 50.3c-1.1 19.8-1.1 79.2 0 99.1 0.9 19.2 5.3 36.3 19.4 50.3s31.1 18.4 50.3 19.4c19.8 1.1 79.2 1.1 99.1 0 19.2-0.9 36.3-5.3 50.3-19.4 14-14 18.4-31.1 19.4-50.3 1.2-19.8 1.2-79.2 0-99zm-25.6 120.3c-4.2 10.5-12.3 18.6-22.8 22.8-15.8 6.3-53.3 4.8-70.8 4.8s-55 1.4-70.8-4.8c-10.5-4.2-18.6-12.3-22.8-22.8-6.3-15.8-4.8-53.3-4.8-70.8s-1.4-55 4.8-70.8c4.2-10.5 12.3-18.6 22.8-22.8 15.8-6.3 53.3-4.8 70.8-4.8s55-1.4 70.8 4.8c10.5 4.2 18.6 12.3 22.8 22.8 6.3 15.8 4.8 53.3 4.8 70.8s1.5 55-4.8 70.8z"/></svg></span></a><a target="_self" href="http://youtube.com/heycom1" rel="nofollow" class="saboxplugin-icon-color"><svg version="1.1" class="sab-youtube" viewBox="0 0 500 500.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><rect class="st0" x=".4" y="-.3" width="500" height="500" fill="#ff0000"/><polygon class="st1" points="500.4 311.3 500.4 499.7 311.8 499.7 139.5 326.7 205 196.6 360.9 172.5"/><path class="st2" d="m371.3 188.8c-2.9-10.9-11.4-19.5-22.3-22.4-19.7-5.3-98.6-5.3-98.6-5.3s-78.9 0-98.6 5.3c-10.9 2.9-19.4 11.5-22.3 22.4-5.3 19.8-5.3 61.1-5.3 61.1s0 41.3 5.3 61.1c2.9 10.9 11.4 19.2 22.3 22.1 19.7 5.3 98.6 5.3 98.6 5.3s78.9 0 98.6-5.3c10.9-2.9 19.4-11.2 22.3-22.1 5.3-19.8 5.3-61.1 5.3-61.1s0-41.3-5.3-61.1zm-146.7 98.6v-75l65.9 37.5-65.9 37.5z"/></svg></span></a><a target="_self" href="http://facebook.com/heycom" rel="nofollow" class="saboxplugin-icon-color"><svg version="1.1" class="sab-facebook" viewBox="0 0 500 500.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><rect class="st0" x="-.3" y=".3" width="500" height="500" fill="#3b5998"/><polygon class="st1" points="499.7 292.6 499.7 500.3 331.4 500.3 219.8 388.7 221.6 385.3 223.7 308.6 178.3 264.9 219.7 233.9 249.7 138.6 321.1 113.9"/><path class="st2" d="M219.8,388.7V264.9h-41.5v-49.2h41.5V177c0-42.1,25.7-65,63.3-65c18,0,33.5,1.4,38,1.9v44H295  c-20.4,0-24.4,9.7-24.4,24v33.9h46.1l-6.3,49.2h-39.8v123.8"/></svg></span></a></div></div></div><div class="shareit header-social single-social bottom"><ul class="rrssb-buttons clearfix"><li class="facebook"> <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https://hey.com/too-fat-youtube-marketing/" class="popup"> <span class="icon"><i class="fa fa-facebook"></i></span> <span class="text">Facebook</span> </a></li><li class="email"> <a href="mailto:?subject=Am I Too Fat To Be A YouTube Marketer?&amp;body=https://hey.com/too-fat-youtube-marketing/"> <span class="icon"><i class="fa fa-envelope-o"></i></span> </a></li><li class="twitter"> <a target="_blank" href="http://twitter.com/share?text=Am+I+Too+Fat+To+Be+A+YouTube+Marketer%3F via @heycom1&url=https%3A%2F%2Fhey.com%2Ftoo-fat-youtube-marketing%2F" class="popup"> <span class="icon"><i class="fa fa-twitter"></i></span> </a></li></ul></div><div class="single-prev-next"> <a href="https://hey.com/when-to-post-youtube-videos/" rel="prev"><i class="fa fa-long-arrow-left"></i> Prev Article</a></div></div></div><div class="tags"><span class="tagtext">Tags:</span><a href="https://hey.com/tag/too-fat-for-youtube/" rel="tag">too fat for youtube</a></div></div><div id="disqus_thread"></div></div></article><aside id="sidebar" class="sidebar c-4-12 mts-sidebar-sidebar" role="complementary" itemscope itemtype="http://schema.org/WPSideBar"><div id="mts_recent_posts_widget-3" class="widget widget_mts_recent_posts_widget horizontal-small"><h3 class="widget-title">Recent Posts</h3><ul class="advanced-recent-posts"><li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"><div class="post-img"> <a href="https://hey.com/too-fat-youtube-marketing/" title="Am I Too Fat To Be A YouTube Marketer?"> <img width="120" height="68" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://hey.com/wp-content/uploads/too-fat-for-youtube-marketing-370x208-v2-120x68.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Too Fat For YouTube Marketing" title="" data-lazy-srcset="https://hey.com/wp-content/uploads/too-fat-for-youtube-marketing-370x208-v2-120x68.jpg 120w, https://hey.com/wp-content/uploads/too-fat-for-youtube-marketing-370x208-v2-300x169.jpg 300w, https://hey.com/wp-content/uploads/too-fat-for-youtube-marketing-370x208-v2-1170x658.jpg 1170w, https://hey.com/wp-content/uploads/too-fat-for-youtube-marketing-370x208-v2-770x433.jpg 770w, https://hey.com/wp-content/uploads/too-fat-for-youtube-marketing-370x208-v2.jpg 370w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" /><noscript><img width="120" height="68" src="https://hey.com/wp-content/uploads/too-fat-for-youtube-marketing-370x208-v2-120x68.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="Too Fat For YouTube Marketing" title="" srcset="https://hey.com/wp-content/uploads/too-fat-for-youtube-marketing-370x208-v2-120x68.jpg 120w, https://hey.com/wp-content/uploads/too-fat-for-youtube-marketing-370x208-v2-300x169.jpg 300w, https://hey.com/wp-content/uploads/too-fat-for-youtube-marketing-370x208-v2-1170x658.jpg 1170w, https://hey.com/wp-content/uploads/too-fat-for-youtube-marketing-370x208-v2-770x433.jpg 770w, https://hey.com/wp-content/uploads/too-fat-for-youtube-marketing-370x208-v2.jpg 370w" sizes="(max-width: 120px) 100vw, 120px" /></noscript> </a></div><div class="post-data"><div class="post-data-container"><div class="post-title"> <a href="https://hey.com/too-fat-youtube-marketing/" title="Am I Too Fat To Be A YouTube Marketer?">Am I Too Fat To Be A YouTube Marketer?</a></div></div></div></div></li><li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"><div class="post-img"> <a href="https://hey.com/when-to-post-youtube-videos/" title="When To Post YouTube Videos In 2019"> <img width="120" height="68" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://hey.com/wp-content/uploads/when-to-post-youtube-videos-370x208-120x68.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="When To Post YouTube Videos" title="" data-lazy-srcset="https://hey.com/wp-content/uploads/when-to-post-youtube-videos-370x208-120x68.jpg 120w, https://hey.com/wp-content/uploads/when-to-post-youtube-videos-370x208-300x169.jpg 300w, https://hey.com/wp-content/uploads/when-to-post-youtube-videos-370x208-1170x658.jpg 1170w, https://hey.com/wp-content/uploads/when-to-post-youtube-videos-370x208-770x433.jpg 770w, https://hey.com/wp-content/uploads/when-to-post-youtube-videos-370x208.jpg 370w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" /><noscript><img width="120" height="68" src="https://hey.com/wp-content/uploads/when-to-post-youtube-videos-370x208-120x68.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="When To Post YouTube Videos" title="" srcset="https://hey.com/wp-content/uploads/when-to-post-youtube-videos-370x208-120x68.jpg 120w, https://hey.com/wp-content/uploads/when-to-post-youtube-videos-370x208-300x169.jpg 300w, https://hey.com/wp-content/uploads/when-to-post-youtube-videos-370x208-1170x658.jpg 1170w, https://hey.com/wp-content/uploads/when-to-post-youtube-videos-370x208-770x433.jpg 770w, https://hey.com/wp-content/uploads/when-to-post-youtube-videos-370x208.jpg 370w" sizes="(max-width: 120px) 100vw, 120px" /></noscript> </a></div><div class="post-data"><div class="post-data-container"><div class="post-title"> <a href="https://hey.com/when-to-post-youtube-videos/" title="When To Post YouTube Videos In 2019">When To Post YouTube Videos In 2019</a></div></div></div></div></li><li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"><div class="post-img"> <a href="https://hey.com/increase-youtube-watch-time/" title="How To Increase YouTube Watch Time in 2019"> <img width="120" height="68" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://hey.com/wp-content/uploads/how-to-tncrease-youtube-watch-time-2019-370x208-120x68.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="How To Increase YouTube Watch Time" title="" data-lazy-srcset="https://hey.com/wp-content/uploads/how-to-tncrease-youtube-watch-time-2019-370x208-120x68.jpg 120w, https://hey.com/wp-content/uploads/how-to-tncrease-youtube-watch-time-2019-370x208-300x169.jpg 300w, https://hey.com/wp-content/uploads/how-to-tncrease-youtube-watch-time-2019-370x208-1170x658.jpg 1170w, https://hey.com/wp-content/uploads/how-to-tncrease-youtube-watch-time-2019-370x208-770x433.jpg 770w, https://hey.com/wp-content/uploads/how-to-tncrease-youtube-watch-time-2019-370x208.jpg 370w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" /><noscript><img width="120" height="68" src="https://hey.com/wp-content/uploads/how-to-tncrease-youtube-watch-time-2019-370x208-120x68.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="How To Increase YouTube Watch Time" title="" srcset="https://hey.com/wp-content/uploads/how-to-tncrease-youtube-watch-time-2019-370x208-120x68.jpg 120w, https://hey.com/wp-content/uploads/how-to-tncrease-youtube-watch-time-2019-370x208-300x169.jpg 300w, https://hey.com/wp-content/uploads/how-to-tncrease-youtube-watch-time-2019-370x208-1170x658.jpg 1170w, https://hey.com/wp-content/uploads/how-to-tncrease-youtube-watch-time-2019-370x208-770x433.jpg 770w, https://hey.com/wp-content/uploads/how-to-tncrease-youtube-watch-time-2019-370x208.jpg 370w" sizes="(max-width: 120px) 100vw, 120px" /></noscript> </a></div><div class="post-data"><div class="post-data-container"><div class="post-title"> <a href="https://hey.com/increase-youtube-watch-time/" title="How To Increase YouTube Watch Time in 2019">How To Increase YouTube Watch Time in 2019</a></div></div></div></div></li><li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"><div class="post-img"> <a href="https://hey.com/best-youtube-topics-nico-kamenzky/" title="How To Find The Best YouTube Topics For Your Channel With Nico Kamenzky of Morningfame  – HEY.com Podcast #14"> <img width="120" height="68" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://hey.com/wp-content/uploads/how-to-match-a-topic-with-your-youtube-channel-with-nico-kamenzky-of-morningfame-hey-podcast-14-370x208-120x68.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="How To Match A Topic With Your YouTube Channel With Nico Kamenzky of Morningfame – HEY.com Podcast #14" title="" data-lazy-srcset="https://hey.com/wp-content/uploads/how-to-match-a-topic-with-your-youtube-channel-with-nico-kamenzky-of-morningfame-hey-podcast-14-370x208-120x68.jpg 120w, https://hey.com/wp-content/uploads/how-to-match-a-topic-with-your-youtube-channel-with-nico-kamenzky-of-morningfame-hey-podcast-14-370x208-300x169.jpg 300w, https://hey.com/wp-content/uploads/how-to-match-a-topic-with-your-youtube-channel-with-nico-kamenzky-of-morningfame-hey-podcast-14-370x208-1170x658.jpg 1170w, https://hey.com/wp-content/uploads/how-to-match-a-topic-with-your-youtube-channel-with-nico-kamenzky-of-morningfame-hey-podcast-14-370x208-770x433.jpg 770w, https://hey.com/wp-content/uploads/how-to-match-a-topic-with-your-youtube-channel-with-nico-kamenzky-of-morningfame-hey-podcast-14-370x208.jpg 370w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" /><noscript><img width="120" height="68" src="https://hey.com/wp-content/uploads/how-to-match-a-topic-with-your-youtube-channel-with-nico-kamenzky-of-morningfame-hey-podcast-14-370x208-120x68.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="How To Match A Topic With Your YouTube Channel With Nico Kamenzky of Morningfame – HEY.com Podcast #14" title="" srcset="https://hey.com/wp-content/uploads/how-to-match-a-topic-with-your-youtube-channel-with-nico-kamenzky-of-morningfame-hey-podcast-14-370x208-120x68.jpg 120w, https://hey.com/wp-content/uploads/how-to-match-a-topic-with-your-youtube-channel-with-nico-kamenzky-of-morningfame-hey-podcast-14-370x208-300x169.jpg 300w, https://hey.com/wp-content/uploads/how-to-match-a-topic-with-your-youtube-channel-with-nico-kamenzky-of-morningfame-hey-podcast-14-370x208-1170x658.jpg 1170w, https://hey.com/wp-content/uploads/how-to-match-a-topic-with-your-youtube-channel-with-nico-kamenzky-of-morningfame-hey-podcast-14-370x208-770x433.jpg 770w, https://hey.com/wp-content/uploads/how-to-match-a-topic-with-your-youtube-channel-with-nico-kamenzky-of-morningfame-hey-podcast-14-370x208.jpg 370w" sizes="(max-width: 120px) 100vw, 120px" /></noscript> </a></div><div class="post-data"><div class="post-data-container"><div class="post-title"> <a href="https://hey.com/best-youtube-topics-nico-kamenzky/" title="How To Find The Best YouTube Topics For Your Channel With Nico Kamenzky of Morningfame  – HEY.com Podcast #14">How To Find The Best YouTube Topics For Your Channel With Nico Kamenzky of Morningfame&nbsp;&hellip;</a></div></div></div></div></li><li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"><div class="post-img"> <a href="https://hey.com/awesome-youtube-descriptions/" title="How To Write YouTube Descriptions In 2019"> <img width="120" height="68" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://hey.com/wp-content/uploads/how-to-write-youtube-descriptions-in-2019-370x208-120x68.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="How To Write YouTube Descriptions" title="" data-lazy-srcset="https://hey.com/wp-content/uploads/how-to-write-youtube-descriptions-in-2019-370x208-120x68.jpg 120w, https://hey.com/wp-content/uploads/how-to-write-youtube-descriptions-in-2019-370x208-300x169.jpg 300w, https://hey.com/wp-content/uploads/how-to-write-youtube-descriptions-in-2019-370x208-1170x658.jpg 1170w, https://hey.com/wp-content/uploads/how-to-write-youtube-descriptions-in-2019-370x208-770x433.jpg 770w, https://hey.com/wp-content/uploads/how-to-write-youtube-descriptions-in-2019-370x208.jpg 370w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" /><noscript><img width="120" height="68" src="https://hey.com/wp-content/uploads/how-to-write-youtube-descriptions-in-2019-370x208-120x68.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="How To Write YouTube Descriptions" title="" srcset="https://hey.com/wp-content/uploads/how-to-write-youtube-descriptions-in-2019-370x208-120x68.jpg 120w, https://hey.com/wp-content/uploads/how-to-write-youtube-descriptions-in-2019-370x208-300x169.jpg 300w, https://hey.com/wp-content/uploads/how-to-write-youtube-descriptions-in-2019-370x208-1170x658.jpg 1170w, https://hey.com/wp-content/uploads/how-to-write-youtube-descriptions-in-2019-370x208-770x433.jpg 770w, https://hey.com/wp-content/uploads/how-to-write-youtube-descriptions-in-2019-370x208.jpg 370w" sizes="(max-width: 120px) 100vw, 120px" /></noscript> </a></div><div class="post-data"><div class="post-data-container"><div class="post-title"> <a href="https://hey.com/awesome-youtube-descriptions/" title="How To Write YouTube Descriptions In 2019">How To Write YouTube Descriptions In 2019</a></div></div></div></div></li><li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"><div class="post-img"> <a href="https://hey.com/youtube-keyword-tags/" title="How To Write YouTube Keyword Tags In 2019"> <img width="120" height="68" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://hey.com/wp-content/uploads/how-to-write-youtube-keyword-tags-in-2019-370x208-120x68.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="How To Write YouTube Keyword Tags In 2019" title="" data-lazy-srcset="https://hey.com/wp-content/uploads/how-to-write-youtube-keyword-tags-in-2019-370x208-120x68.jpg 120w, https://hey.com/wp-content/uploads/how-to-write-youtube-keyword-tags-in-2019-370x208-300x169.jpg 300w, https://hey.com/wp-content/uploads/how-to-write-youtube-keyword-tags-in-2019-370x208-1170x658.jpg 1170w, https://hey.com/wp-content/uploads/how-to-write-youtube-keyword-tags-in-2019-370x208-770x433.jpg 770w, https://hey.com/wp-content/uploads/how-to-write-youtube-keyword-tags-in-2019-370x208.jpg 370w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" /><noscript><img width="120" height="68" src="https://hey.com/wp-content/uploads/how-to-write-youtube-keyword-tags-in-2019-370x208-120x68.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="How To Write YouTube Keyword Tags In 2019" title="" srcset="https://hey.com/wp-content/uploads/how-to-write-youtube-keyword-tags-in-2019-370x208-120x68.jpg 120w, https://hey.com/wp-content/uploads/how-to-write-youtube-keyword-tags-in-2019-370x208-300x169.jpg 300w, https://hey.com/wp-content/uploads/how-to-write-youtube-keyword-tags-in-2019-370x208-1170x658.jpg 1170w, https://hey.com/wp-content/uploads/how-to-write-youtube-keyword-tags-in-2019-370x208-770x433.jpg 770w, https://hey.com/wp-content/uploads/how-to-write-youtube-keyword-tags-in-2019-370x208.jpg 370w" sizes="(max-width: 120px) 100vw, 120px" /></noscript> </a></div><div class="post-data"><div class="post-data-container"><div class="post-title"> <a href="https://hey.com/youtube-keyword-tags/" title="How To Write YouTube Keyword Tags In 2019">How To Write YouTube Keyword Tags In 2019</a></div></div></div></div></li><li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"><div class="post-img"> <a href="https://hey.com/best-youtube-topics/" title="How To Choose The Best YouTube Topics in 2019"> <img width="120" height="68" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://hey.com/wp-content/uploads/how-to-find-the-best-youtube-topics-in-2019-370x208-v2-120x68.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="How To Choose The Best YouTube Topics" title="" data-lazy-srcset="https://hey.com/wp-content/uploads/how-to-find-the-best-youtube-topics-in-2019-370x208-v2-120x68.jpg 120w, https://hey.com/wp-content/uploads/how-to-find-the-best-youtube-topics-in-2019-370x208-v2-300x169.jpg 300w, https://hey.com/wp-content/uploads/how-to-find-the-best-youtube-topics-in-2019-370x208-v2-1170x658.jpg 1170w, https://hey.com/wp-content/uploads/how-to-find-the-best-youtube-topics-in-2019-370x208-v2-770x433.jpg 770w, https://hey.com/wp-content/uploads/how-to-find-the-best-youtube-topics-in-2019-370x208-v2.jpg 370w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" /><noscript><img width="120" height="68" src="https://hey.com/wp-content/uploads/how-to-find-the-best-youtube-topics-in-2019-370x208-v2-120x68.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="How To Choose The Best YouTube Topics" title="" srcset="https://hey.com/wp-content/uploads/how-to-find-the-best-youtube-topics-in-2019-370x208-v2-120x68.jpg 120w, https://hey.com/wp-content/uploads/how-to-find-the-best-youtube-topics-in-2019-370x208-v2-300x169.jpg 300w, https://hey.com/wp-content/uploads/how-to-find-the-best-youtube-topics-in-2019-370x208-v2-1170x658.jpg 1170w, https://hey.com/wp-content/uploads/how-to-find-the-best-youtube-topics-in-2019-370x208-v2-770x433.jpg 770w, https://hey.com/wp-content/uploads/how-to-find-the-best-youtube-topics-in-2019-370x208-v2.jpg 370w" sizes="(max-width: 120px) 100vw, 120px" /></noscript> </a></div><div class="post-data"><div class="post-data-container"><div class="post-title"> <a href="https://hey.com/best-youtube-topics/" title="How To Choose The Best YouTube Topics in 2019">How To Choose The Best YouTube Topics in 2019</a></div></div></div></div></li><li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"><div class="post-img"> <a href="https://hey.com/better-youtube-titles/" title="How To Write Better YouTube Titles in 2019"> <img width="120" height="68" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://hey.com/wp-content/uploads/how-to-write-better-youtube-titles-in-2019-370x208-120x68.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="How To Write Better YouTube Titles in 2019" title="" data-lazy-srcset="https://hey.com/wp-content/uploads/how-to-write-better-youtube-titles-in-2019-370x208-120x68.jpg 120w, https://hey.com/wp-content/uploads/how-to-write-better-youtube-titles-in-2019-370x208-300x169.jpg 300w, https://hey.com/wp-content/uploads/how-to-write-better-youtube-titles-in-2019-370x208-1170x658.jpg 1170w, https://hey.com/wp-content/uploads/how-to-write-better-youtube-titles-in-2019-370x208-770x433.jpg 770w, https://hey.com/wp-content/uploads/how-to-write-better-youtube-titles-in-2019-370x208.jpg 370w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" /><noscript><img width="120" height="68" src="https://hey.com/wp-content/uploads/how-to-write-better-youtube-titles-in-2019-370x208-120x68.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="How To Write Better YouTube Titles in 2019" title="" srcset="https://hey.com/wp-content/uploads/how-to-write-better-youtube-titles-in-2019-370x208-120x68.jpg 120w, https://hey.com/wp-content/uploads/how-to-write-better-youtube-titles-in-2019-370x208-300x169.jpg 300w, https://hey.com/wp-content/uploads/how-to-write-better-youtube-titles-in-2019-370x208-1170x658.jpg 1170w, https://hey.com/wp-content/uploads/how-to-write-better-youtube-titles-in-2019-370x208-770x433.jpg 770w, https://hey.com/wp-content/uploads/how-to-write-better-youtube-titles-in-2019-370x208.jpg 370w" sizes="(max-width: 120px) 100vw, 120px" /></noscript> </a></div><div class="post-data"><div class="post-data-container"><div class="post-title"> <a href="https://hey.com/better-youtube-titles/" title="How To Write Better YouTube Titles in 2019">How To Write Better YouTube Titles in 2019</a></div></div></div></div></li><li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"><div class="post-img"> <a href="https://hey.com/clickable-youtube-thumbnails/" title="How To Get Clickable YouTube Thumbnails in 2019"> <img width="120" height="68" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://hey.com/wp-content/uploads/how-to-get-clickable-youtube-thumbnails-2019-370x208-120x68.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="How To Get Clickable YouTube Thumbnails in 201" title="" data-lazy-srcset="https://hey.com/wp-content/uploads/how-to-get-clickable-youtube-thumbnails-2019-370x208-120x68.jpg 120w, https://hey.com/wp-content/uploads/how-to-get-clickable-youtube-thumbnails-2019-370x208-300x169.jpg 300w, https://hey.com/wp-content/uploads/how-to-get-clickable-youtube-thumbnails-2019-370x208-1170x658.jpg 1170w, https://hey.com/wp-content/uploads/how-to-get-clickable-youtube-thumbnails-2019-370x208-770x433.jpg 770w, https://hey.com/wp-content/uploads/how-to-get-clickable-youtube-thumbnails-2019-370x208.jpg 370w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" /><noscript><img width="120" height="68" src="https://hey.com/wp-content/uploads/how-to-get-clickable-youtube-thumbnails-2019-370x208-120x68.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="How To Get Clickable YouTube Thumbnails in 201" title="" srcset="https://hey.com/wp-content/uploads/how-to-get-clickable-youtube-thumbnails-2019-370x208-120x68.jpg 120w, https://hey.com/wp-content/uploads/how-to-get-clickable-youtube-thumbnails-2019-370x208-300x169.jpg 300w, https://hey.com/wp-content/uploads/how-to-get-clickable-youtube-thumbnails-2019-370x208-1170x658.jpg 1170w, https://hey.com/wp-content/uploads/how-to-get-clickable-youtube-thumbnails-2019-370x208-770x433.jpg 770w, https://hey.com/wp-content/uploads/how-to-get-clickable-youtube-thumbnails-2019-370x208.jpg 370w" sizes="(max-width: 120px) 100vw, 120px" /></noscript> </a></div><div class="post-data"><div class="post-data-container"><div class="post-title"> <a href="https://hey.com/clickable-youtube-thumbnails/" title="How To Get Clickable YouTube Thumbnails in 2019">How To Get Clickable YouTube Thumbnails in 2019</a></div></div></div></div></li><li class="post-box horizontal-small horizontal-container"><div class="horizontal-container-inner"><div class="post-img"> <a href="https://hey.com/captions-social-video-views-gideon-shalwick-splasheo/" title="How Captions Get More Social Video Views With Gideon Shalwick Of Splasheo &#8211; HEY.com Podcast #13"> <img width="120" height="68" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://hey.com/wp-content/uploads/how-captions-get-more-social-video-views-with-gideon-shalwick-of-splasheo-hey-podcast-013-370x208-120x68.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="How Captions Get More Social Video Views With Gideon Shalwick Of Splasheo - HEY.com Podcast #13" title="" data-lazy-srcset="https://hey.com/wp-content/uploads/how-captions-get-more-social-video-views-with-gideon-shalwick-of-splasheo-hey-podcast-013-370x208-120x68.jpg 120w, https://hey.com/wp-content/uploads/how-captions-get-more-social-video-views-with-gideon-shalwick-of-splasheo-hey-podcast-013-370x208-300x169.jpg 300w, https://hey.com/wp-content/uploads/how-captions-get-more-social-video-views-with-gideon-shalwick-of-splasheo-hey-podcast-013-370x208-1170x658.jpg 1170w, https://hey.com/wp-content/uploads/how-captions-get-more-social-video-views-with-gideon-shalwick-of-splasheo-hey-podcast-013-370x208-770x433.jpg 770w, https://hey.com/wp-content/uploads/how-captions-get-more-social-video-views-with-gideon-shalwick-of-splasheo-hey-podcast-013-370x208.jpg 370w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" /><noscript><img width="120" height="68" src="https://hey.com/wp-content/uploads/how-captions-get-more-social-video-views-with-gideon-shalwick-of-splasheo-hey-podcast-013-370x208-120x68.jpg" class="attachment-sociallyviral-widgetthumb size-sociallyviral-widgetthumb wp-post-image" alt="How Captions Get More Social Video Views With Gideon Shalwick Of Splasheo - HEY.com Podcast #13" title="" srcset="https://hey.com/wp-content/uploads/how-captions-get-more-social-video-views-with-gideon-shalwick-of-splasheo-hey-podcast-013-370x208-120x68.jpg 120w, https://hey.com/wp-content/uploads/how-captions-get-more-social-video-views-with-gideon-shalwick-of-splasheo-hey-podcast-013-370x208-300x169.jpg 300w, https://hey.com/wp-content/uploads/how-captions-get-more-social-video-views-with-gideon-shalwick-of-splasheo-hey-podcast-013-370x208-1170x658.jpg 1170w, https://hey.com/wp-content/uploads/how-captions-get-more-social-video-views-with-gideon-shalwick-of-splasheo-hey-podcast-013-370x208-770x433.jpg 770w, https://hey.com/wp-content/uploads/how-captions-get-more-social-video-views-with-gideon-shalwick-of-splasheo-hey-podcast-013-370x208.jpg 370w" sizes="(max-width: 120px) 100vw, 120px" /></noscript> </a></div><div class="post-data"><div class="post-data-container"><div class="post-title"> <a href="https://hey.com/captions-social-video-views-gideon-shalwick-splasheo/" title="How Captions Get More Social Video Views With Gideon Shalwick Of Splasheo &#8211; HEY.com Podcast #13">How Captions Get More Social Video Views With Gideon Shalwick Of Splasheo &#8211; HEY.com Podcast&nbsp;&hellip;</a></div></div></div></div></li></ul></div><div id="wp_subscribe-3" class="widget wp_subscribe"><style>#wp-subscribe.wp-subscribe-1{background:#fff}#wp-subscribe.wp-subscribe-1 h4{color:#000}#wp-subscribe.wp-subscribe-1 p{color:#000}#wp-subscribe.wp-subscribe-1 .regular-text{background:#fff;color:#9e9e9e}#wp-subscribe.wp-subscribe-1 .wps-consent-wrapper label{color:#9e9e9e}#wp-subscribe.wp-subscribe-1 .submit{background:#fff;color:#939393}#wp-subscribe.wp-subscribe-1 .thanks{color:#000;display:none}#wp-subscribe.wp-subscribe-1 .error{color:#000;display:none}#wp-subscribe.wp-subscribe-1 .footer-text{color:#000}</style><div id="wp-subscribe" class="wp-subscribe-wrap wp-subscribe wp-subscribe-1" data-thanks_page="0" data-thanks_page_url="" data-thanks_page_new_window="0"><h4 class="title">Subscribe Via Email</h4><p class="text">Video Content Marketing Tips</p><form action="https://hey.com/too-fat-youtube-marketing?name=too-fat-youtube-marketing" method="post" class="wp-subscribe-form wp-subscribe-aweber" id="wp-subscribe-form-1"><input class="regular-text name-field" type="text" name="name" placeholder="Your Name"> <input class="regular-text email-field" type="text" name="email" placeholder="Your Email"><input type="hidden" name="form_type" value="widget"><input type="hidden" name="service" value="aweber"><input type="hidden" name="widget" value="wp_subscribe-3"><div class="wps-consent-wrapper"> <label for="consent-field"> <input class="consent-field" type="checkbox" name="consent" required> I agree </label></div> <input class="submit" type="submit" name="submit" value="Subscribe"></form><div class="wp-subscribe-loader"> <svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0" y="0" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve"> <path fill="#000000" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z"> <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite"/> </path> </svg></div><p class="thanks">Thank you for subscribing.</p><p class="error">Something went wrong.</p><div class="clear"></div><p class="footer-text"></p></div></div></aside></div></div><footer id="site-footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter"><div class="container"><div class="footer-widgets first-footer-widgets widgets-num-3"><div class="f-widget f-widget-1"><div id="nav_menu-4" class="widget widget_nav_menu"><div class="menu-hey-main-container"><ul id="menu-hey-main-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11"><a href="https://hey.com">HOME</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2579"><a href="https://hey.com/videos/">VIDEOS</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1864"><a href="https://hey.com/podcast/">PODCAST</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2157"><a href="https://hey.com/resources/">RESOURCES</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1006"><a href="https://hey.com/services/">SERVICES</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019"><a href="https://hey.com/about/">ABOUT</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-307"><a href="https://hey.com/contact/">CONTACT US</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1646"><a href="https://hey.com/danegolden/">DANE GOLDEN</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-836"><a href="https://hey.com/in-the-news/">PRESS</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-874"><a href="https://hey.com/newsletter/">SUBSCRIBE</a></li></ul></div></div></div><div class="f-widget f-widget-2"><div id="rss-2" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://www.youtube.com/feeds/videos.xml?channel_id=UCZqeW7PNrsKTp-bSYQE1Bew"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://hey.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.youtube.com/channel/UCZqeW7PNrsKTp-bSYQE1Bew">LATEST YOUTUBE VIDEOS</a></h3><ul><li><a class='rsswidget' href='https://www.youtube.com/watch?v=VWy23srOqOE'>Am I TOO FAT For YouTube Marketing?</a></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=eGJ4gQnajpY'>When To Post YouTube Videos In 2019 📈💥 // HEY.com</a></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=70t6s7KiRqE'>How To Increase YouTube Watch Time 2019 📈💥// HEY.com</a></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=zpTZy90ahzo'>How To Write YOUTUBE DESCRIPTIONS In 2019📈💥 // HEY.com</a></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=fhf1j98k3Bs'>How To Write YOUTUBE KEYWORD TAGS In 2019 📈💥 // HEY.com</a></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=vG6PRtM6lwk'>How To Choose The Best YOUTUBE TOPICS In 2019 📈💥 // HEY.com</a></li><li><a class='rsswidget' href='https://www.youtube.com/watch?v=UEfaalctT0E'>How To Write YOUTUBE TITLES in 2019 📈💥 // HEY.com</a></li></ul></div></div><div class="f-widget last f-widget-3"><div id="custom_html-2" class="widget_text widget widget_custom_html"><h3 class="widget-title">LET&#8217;S CONNECT!</h3><div class="textwidget custom-html-widget"><div class="g-ytsubscribe" data-channel="heycom1" data-layout="default" data-count="default"></div><div class="fb-like" data-href="https://facebook.com/HeyCom/" data-layout="button_count" data-action="like" data-size="large" data-show-faces="false" data-share="false"></div><p><a class="twitter-follow-button"
href="https://twitter.com/HEYcom1"
data-size="large"> Follow @HEYcom1</a></p><p></p><p><a href="http://instagram.com/HEYcom1"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://hey.com/wp-content/uploads/instagram-follow-button-number-sm.png" height="39" width="80"><noscript><img src="https://hey.com/wp-content/uploads/instagram-follow-button-number-sm.png" height="39" width="80"></noscript></a></p></div></div></div></div><div class="copyrights"><div class="row" id="copyright-note"><div class="copyright"><a href=" https://hey.com/" title=" ">HEY.com</a> Copyright &copy; 2019. Copyright Ⓒ HEY.com and Dane Golden. All Rights Reserved.</div> <a href="#blog" class="toplink"><i class=" fa fa-angle-up"></i></a><div class="top"></div></div></div></div></footer><div id="wp_subscribe_popup" class="wp-subscribe-popup lt_900 mfp-hide"><div class="wp-subscribe-popup-form-wrapper"><style>#wp-subscribe.wp-subscribe-2{background:#ffa800}#wp-subscribe.wp-subscribe-2 h4{color:#fff}#wp-subscribe.wp-subscribe-2 p{color:#fff}#wp-subscribe.wp-subscribe-2 .regular-text{background:#fff;color:#36454f}#wp-subscribe.wp-subscribe-2 .wps-consent-wrapper label{color:#36454f}#wp-subscribe.wp-subscribe-2 .submit{background:#ccc;color:#000}#wp-subscribe.wp-subscribe-2 .thanks{color:#fff;display:none}#wp-subscribe.wp-subscribe-2 .error{color:#fff;display:none}#wp-subscribe.wp-subscribe-2 .footer-text{color:#36454f}</style><div id="wp-subscribe" class="wp-subscribe-wrap wp-subscribe wp-subscribe-2" data-thanks_page="0" data-thanks_page_url="" data-thanks_page_new_window="0"><h4 class="title">Get the HEY.com<br> Video Content Marketing Newsletter</h4><p class="text"></p><form action="https://hey.com/too-fat-youtube-marketing?name=too-fat-youtube-marketing" method="post" class="wp-subscribe-form wp-subscribe-aweber" id="wp-subscribe-form-2"> <input class="regular-text email-field" type="text" name="email" placeholder="you@email.com"><input type="hidden" name="form_type" value="popup"><input type="hidden" name="service" value="aweber"><input type="hidden" name="widget" value="0"><input class="submit" type="submit" name="submit" value="Submit"></form><div class="wp-subscribe-loader"> <svg version="1.1" id="loader-1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0" y="0" width="40px" height="40px" viewBox="0 0 50 50" style="enable-background:new 0 0 50 50;" xml:space="preserve"> <path fill="#ffffff" d="M43.935,25.145c0-10.318-8.364-18.683-18.683-18.683c-10.318,0-18.683,8.365-18.683,18.683h4.068c0-8.071,6.543-14.615,14.615-14.615c8.072,0,14.615,6.543,14.615,14.615H43.935z"> <animateTransform attributeType="xml" attributeName="transform" type="rotate" from="0 25 25" to="360 25 25" dur="0.6s" repeatCount="indefinite"/> </path> </svg></div><p class="thanks">Thanks!</p><p class="error">Something went wrong.</p><div class="clear"></div><p class="footer-text">We don't spam.</p></div></div></div><style type="text/css" id="popup-style-width">#wp_subscribe_popup{width:600px}</style><style type="text/css" id="overlay-style-color">body>.mfp-bg{background:#cdcdcd}</style><style type="text/css" id="overlay-style-opacity">body>.mfp-bg.mfp-ready{opacity:.7}</style><style type="text/css">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</style> <script>(function(w, d){
	var b = d.getElementsByTagName("body")[0];
	var s = d.createElement("script"); s.async = true;
	var v = !("IntersectionObserver" in w) ? "8.12" : "10.12";
	s.src = "https://hey.com/wp-content/plugins/wp-rocket/inc/front/js/lazyload-" + v + ".min.js";
	w.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		data_sizes: "lazy-sizes",
		skip_invisible: false,
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != "undefined") {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}
	}; // Your options here. See "recipes" for more information about async.
	b.appendChild(s);
}(window, document));

// Listen to the Initialized event
window.addEventListener('LazyLoad::Initialized', function (e) {
    // Get the instance and puts it in the lazyLoadInstance variable
	var lazyLoadInstance = e.detail.instance;

	var observer = new MutationObserver(function(mutations) {
		mutations.forEach(function(mutation) {
			lazyLoadInstance.update();
		} );
	} );
	
	var b      = document.getElementsByTagName("body")[0];
	var config = { childList: true, subtree: true };
	
	observer.observe(b, config);
}, false);</script><script src="https://hey.com/wp-content/cache/min/1/1427acc8b616eb9de14ef505a4ec6427.js" data-minify="1" defer></script><noscript><link rel="stylesheet" href="https://hey.com/wp-content/cache/min/1/77c36be27aa838440268887ab9406765.css" data-minify="1" /></noscript><noscript><link href="//fonts.googleapis.com/css?family=Roboto:500|Roboto:normal&amp;subset=latin" rel="stylesheet" type="text/css"></noscript></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1551515670 -->